Quest 2 - VR Settings - RTX 3080 - Ryzen 7 5800X

Hi!

I want to share my VR Settings with the Quest 2. Maybe they help you find your sweet spot between performance and eye-candy. I am from Germany, so please excuse some odd phrasing.

First my PC specs:

Ryzen 7 5800X
ASUS ROG-STRIX B550-F Gaming
32GB 3200MHZ CL16 RAM
RTX 3080 Palit GameRock
1TB M.2 NVME PCI 3.0 (Kingston A2000)

I always run the latest NVIDIA Driver.

So a pretty High-End System but my impression is, that a lot of you guys and gals run similar specs.

I achieve between 45FPS and 30FPS depending on where and how high I’m flying. With an occasional dip below 30 on ground with fast head movement.

I have a clear and good read on the glass panels of the G1000 and G3000 planes. It’s no pain to programm a flight plan, or change approach and arrival. For me this was only possible due to performance increase after SU5. Since the Avionics is handled by a different CPU Core than the Main Thread, things improved in the glass cockpit planes dramaticaly. Good read means I can read everything on the panel right in front of me and most things on the panel to the right. The writing on the Autopilot buttons are sometimes a guess, but that’s not that much of a problem and more likely of me needing glasses and the limits of the resolution of the Quest 2.

And here are the settings, most of them in screenshots):

Game Mode: Off
HAGS: On

I run the Oculus Tray Tool. The settings you can find in the pictures. On my system it behaves a bit odd. Maybe it does for you too. You should run it as administrator. I run the Sim without ASW, it gives me the best experience. But to turn ASW really off, I have to do it after I’m ingame and started my VR Headset and the VR in the game. Only after I did this ASW was really off. So after I started VR in the Sim, I press the windows key on my keyboard, go to the OTT Symbol on the taskbar. Open the OTT Window, set ASW to 18HZ and after it has logged it, I turn it back to off. Thanks to the big gap between the headset and my nose, I don’t have to take off the headset for this. :smiley:

Here are the pictures of my Settings:





ott1
ott2

The important lesson for the NVIDIA Controlpanel: Some of the settings may be just placebos. Did some testing for the frame-rate and didn’t saw much difference, but it seemed the smoothest this way.

The important lesson for ingame Settings: Either you have Ambient Occlusion on High oder the Clouds. Both, not going to happen on a RTX 3080 if you want to run the Quest 2 in native resolution.

The important lesson for OTT: Decrease the FOV to what you are comfortable with. What sucks out your Frames the most is the resolution your GPU has to render at. I can only run the high render scale and the native resolution because of the narrower FOV. For me this is enough. Thanks to the sweet spot you are constantly moving your head anyway… It took me about 7 Minutes to get comfortable with the narrower FOV.

The most important lesson for me: Check if your ASW is really off.

Hope this helps the people with similar specs tuning their settings.

3 Likes

I particularly run this batch file before starting the Oculus application.
That saves me from using ODT / OTT every time.

NOTE: To use, copy untranslated text.

The file is independent of where it is used (the desktop for example)

ECHO OFF
echo server:asw.Off > “TEMP.txt”
echo service set-pixels-per-display-pixel-override 1.0 >> “TEMP.txt”
echo service set-client-fov-tan-angle-multiplier 0.75 0.75 >> “TEMP.txt”
echo service enable-adaptive-gpu-perf-scale Off >> “TEMP.txt”
echo exit >> “TEMP.txt”
call “C:\Program Files\Oculus\Support\oculus-diagnostics\OculusDebugToolCLI.exe” -f “%~dp0\TEMP.txt”
del “TEMP.txt”
EXIT

3 Likes