Reno Air Races activity indicates Update available, but all updates installed

Found the update in Marketplace by following your recommendation.

1 Like

:pray: Thank you ! It not a problem for me now.

1 Like

Bravo! My problem was caused by needing to update a Pitts S-1C, not a T-6. I also discovered that the P51D ManO’War indicates properly that it is “owned” however the plane does not appear in the Content Manager and I do not see a way to download only that plane. No big deal for me but that could be a problem for others.

1 Like

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

This is a bug that has happened in SU8 and has now happened in SU9. I posted the bug before which is now out of date

After SU9, and updating Reno Expansion, when I try to open Reno, it sends me back to content manager which say ALL uploads are complete. Revolving door bug that has NEVER been fixed or apparently even logged! Now after the 12th time uninstalling and re-installing, I am faced with this again.

Provide Screenshot(s)/video(s) of the issue encountered:

No screenshot would be relevant. The explanation is clear

Detailed steps to reproduce the issue encountered:

Trying to open reno races. Simple as that
PC specs and/or peripheral set up if relevant:

Not applicable

Build Version # when you first started experiencing this issue:

1.25.7.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

With an invite to a private lobby, Reno Races loads up and runs just fine.

If relevant, provide additional screenshots/video:


As with WU10, I now have the same problem with Reno Airraces. :rage:

UPDATE: 5 Reno planes I had bought separately were missing in content manager. I went to marketplace and looked for them. I selected them, got link to content manager AND there it was with the “update available” notice.


Now the Reno Airraces also shows updated.

Solved

(I also noticed, that many “placeholders”’ lost their pictures…)

WU10 did not fix Reno for me either… :angry: :rage: :sleepy:

But I found out what was wrong, There was an update for the P51 Voodoo had an update just for that aircraft. IT was not listed or announced. I found it by trying to update the Reno Pack from my content manager. But it was just luck that I “stumbled on it”

So I suggest if you are having trouble with Reno, maybe any activity, you need to check every aircraft for that particular package.