Reno Preview - not available in Xbox Insider Hub

Please tag your post with #pc and/or #xbox.
PC
Are you on Steam or Microsoft Store version?
MS
Are you using Developer Mode or made changes in it?
Nope
Brief description of the issue:
Xbox Insider Hub - Reno Preview not listed

Followed instructions:
When registration is open to sign up on October 21st, please follow these directions:

  1. On Windows 10/11, launch the Xbox Insider Hub. On Xbox X|S, launch the Insider Hub App.
  2. Navigate to Previews > Microsoft Flight Simulator.
  3. Select Join “Microsoft Flight Simulator Closed Preview”. Note: If you are signing up via Xbox and you do not have Xbox Live Gold, the flight will not be visible for sign up.
  4. You will receive a notification letting you know that the test is full and there are no more available spots for this test if all spots have been filled. If you DO NOT receive the above message, then you are in the test! An update for Microsoft Flight Simulator will become available for you on October 22nd and can be downloaded through the Store app. This update must be installed to access the test. Please keep in mind that you may have to re-install the sim on your PC if you do not have your sim content located on a custom path.
  5. After sign-ups are complete tomorrow, testing will begin October 22nd.

We will communicate further instructions and information via our forums in this thread. Please check back here for the latest news and information regarding this testing opportunity.

Thank you for helping us improve our sim, and we look forward to racing with you.
Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
Opened app at 7:00am CST 10/21 and MANY times thereafter. Is there an issue?
PC specs and/or peripheral set up of relevant:

Build Version # when you first started experiencing this issue:

Tried at 8:00am as well ( I have no life)

2 Likes

not showing up for me either in xbox hub, pc, store version

1 Like

Not here either…

Yes, the same for me. They said, that it will open on 12.00 zulu time, but it is already almost two hours after that…

1 Like

I even started work later to try and get in, waited 30 mins with constant refreshing the app, and still nothing.

1 Like

that’s a shame. hopefully it is still there when you get back, perhaps not even started :grinning:

You can refer to this post if experiencing issues with the preview:

2 Likes

Yeah I been trying in the uk still no joy

Please refer to the topic linked above. The #bugs-and-issues section is also dedicated to core sim issues.