Repeated CTD's &

CTD with no mods. no marketplace. empty community… CTD even at menu after 5 mins

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: FlightSimulator.exe, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000001a0dd67
Faulting process id: 0x4788
Faulting application start time: 0x01d7881a02994ee0
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Report Id: 23d3e39c-b52f-46a4-b830-bc7616b2096d
Faulting package full name:
Faulting package-relative application ID:

Why there isn’t a verification of fspackages option is beyond me. It’s like Windows, it just assumes it’s going to work, and if it doesn’t, well hard cheese, reinstall. If you live in rural England reinstalling takes a couple of days.

1 Like


You know that if you have lots of CPU cores (MY i9 10900K has 10 with 20 threads) and you turn off core 0 and 1, you’re doing FS a big favour. These cores are now available for Windows and other applications - I still have 8 cores for gaming. Also, I do not overclock my CPU, RAM or Graphics card. It’s well known that FS doesn’t play well with overclocking.

Now, there’s a CTD fix thread here by @AmbitousPilots who tells you how to do this (and other things like changing FS priority to low - yes, low!). It has worked a treat for me and stopped stutters completely. Before this 1.18.13. 0 update and hot fix I was using a batch file to launch FS with core 0 and 1 turned off. It no longer works so I simply use the task manager after starting FS to turn off these cores and set FS priority to low. Why set it to low? The answer is in the thread I mention above. Basically, it gives Windows the oxygen that FS starves it from when FS priority is set to high. It’s logical. Also, set your Nvidia FS program settings to “prefer maximum performance”. That gives your graphics card the voltage needed to do hard work. Finally, set your Windows power options to “ultimate”. Some Windows versions (I believe Home version is one of them) don’t have “ultimate” - the thread I mentioned above tells you how to make that happen using a command prompt. My Windows pro version does have “ultimate” so I didn’t need to use the cmd prompt.
Have a look at that thread and give it a shot. You’ve nothing to lose because it can all be easily reversed. There are no registry hacks to worry about either. I’ll need to find that thread to link it here. I’ll come back and edit this to make it easier for you all to find. Here’s that thread:

1 Like

Same here. Only on the Airbus. Solved it by changing my power profile to ‘balanced’.

I’ve had 2 today. Both test flights departing and arriving back at the Skydive Dubai airport which is part of the ORBX Dubai add on. Departing and generally flying around the Dubai area is great but on landing back at that skydive place, both times CTD. First test was the Robin (Horrible default aircraft) and the second was the Cessna Caravan.

Hard to determine if its the airport element of the scenery causing an issue. Going to try similar tests later on but at normal airports.

I can’t even play the game properly as I will crash in the main menu’s (Doesn’t matter where, just random menu or main UI) within a few minutes. No warning.

I basically paid a premium price not a few days ago (Including a TrackIR) so basically 300 bucks for something I can’t even use properly.


1 Like

Where the hell can we even send in crash dumps or does the client does this automatically?

1 Like

Before SU5 never CTD once. But after the update and hotfix facing CTD on every flight while flying. Community folder emptied.

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: clr.dll, version: 4.8.4390.0, time stamp: 0x609c45bd
Exception code: 0xc0000005
Fault offset: 0x0000000000669d70
Faulting process id: 0x4320
Faulting application start time: 0x01d7885431591e12
Faulting application path: C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe\FlightSimulator.exe
Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll
Report Id: 94951a26-c83c-42fc-9323-47c737e5a2b4
Faulting package full name: Microsoft.FlightSimulator_1.18.14.0_x64__8wekyb3d8bbwe
Faulting package-relative application ID: App

System: AMD 3600X, 32 GB ram, RX 6700XT. Updated Window 10 Pro.

Hope Asobo and MS can fix the issue soon. Broke the game big time.

1 Like

For days after last update I could not start the sim, it would almost finish booting up then computer reboot crash.
I carried out 2 repair attempts 2 resets , one of which was successful for one flight and 2 reinstalls all to no avail.
I have an Nvidia 2070 super GC and out of sheer frustration I went into Geforce Experience and set the game to optimal which meant lower settings than my normal medium setting. I started the sim and amazingly it started without a whimper I will increase settings one at a time because I am not impressed by the low settings at all.

This is exactly my experience. It crashes when loading. I was able to get in and it would crash at main menu if I didn’t fly quickly otherwise it worked but then it just wouldn’t start anymore. Asobo’s QA process apparently is done on a single pristine newly installed environment every time, this is sad, I have never had so many problems over such an extended time with something. Asobo’s name is mud.

5 CTDs in a row at exactly the same moment I start to roll for taxi in the c172.

I’ve given up TBH.

I’ve spent far too much time and money on this rubbish.

I will await the next patch, but I do not hold out much hope. Now the Microsoft have the cash cow that is the xbox, I really don’t think they care too much about PC users experiencing CTD, we are collateral damage.

1 Like

I have CTD’s every second flight after the Sim-Update-V.

1 Like

CTD again after returning to menu from flying, choosing a departure and trying to go to flight

Given up too and waiting for next patch. It’s a good thing that I still have XPlane 11 installed and fully functional. Very disappointed that they won’t even acknowledge the issue.

Hi ho! I just succeeded a flight using the latest FBW dev version (downloaded today) ESSB-ESSA (only default airports) and the experience was amazing! Smooth experience with 50+ fps. First time without any CTD for a long time! Could it be the new FBW version combined with the default scenery? Anyway, if they can fix all the CTDs this sim will be really amazing!!!

Crashed in menu after 11 hours of flight. GPU again ran between 90% - 100% in the menu. During the flight, it runs at about 50%. CPU behaves in the menu as well as during the flight at about 30% - 40%. I fly with Ultra setting. The longer you stay in the menu, the more likely you are to freeze. After the freeze does not always necessarily come an independent crash. These are my experiences with the current update.

Same for me. Never had any problems so far. But since version I’m not able to fly… after 20 seconds MSFS 2020 will stop working. No matter which configuration, which aircraft, which scenery. So ■■■■■■■ annoying! And I’m really angry about the fact that you’re FORCED to update. You can’t chose. I feel like being fooled. I prefer a running, stable system over anything… So that means - back to xplane 11! Not the best graphics, but was and is running always stable on my PC.

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
Are you using Developer Mode or made changes in it?
Brief description of the issue:

Everytime I launch the sim, I get to the “Checking for Updates” screen then eventually my screen will turn black then it will CTD. I presume the next screen is supposed to be the loading screen which I do reach occasionally but still the same results.
I got an error code on event viewer ONCE but every other launch comes with no error code:

Faulting application name: FlightSimulator.exe, version:, time stamp: 0x00000000
Faulting module name: WwiseLibPCx64P.dll, version:, time stamp: 0x60532b0b
Exception code: 0xc0000005
Fault offset: 0x00000000001a279f
Faulting process id: 0x4994
Faulting application start time: 0x01d78894c4a73663
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\FlightSimulator.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\MicrosoftFlightSimulator\WwiseLibPCx64P.dll
Report Id: d356b1e6-86ae-44f4-a715-5027bf092d40
Faulting package full name:
Faulting package-relative application ID:

Provide Screenshot(s)/video(s) of the issue encountered:
Detail steps to reproduce the issue encountered:
Just launch the sim and see if it works? lol
PC specs for those who want to assist (if not entered in your profile)
Z270 A Pro Motherboard
2080 Super
49 Gb of Ram (2x8gb + 2x16gb [Sim worked in this config before])
Build Version # when you first started experiencing this issue:
Are you on the Steam or Microsoft Store version?
Did you submit this to Zendesk? If so, what is your ticket #?
Yes, I think its 116103,

Another thing I found is that whenever I turn off my ethernet/wifi adapter the sim loads perfectly fine
the moment I turn them back on my sim freezes then stops responding. After turning them back on I am back to the same initial issue at hand. CTD after passing the “Checking for updates” screen

Last update is a joke. Every time I load a flight, with only basic aircraft (community folder is clean), is stalls and CTD occurs…every time!

I’ve run all the trouble shooting guides and and tried most other suggestion short of doing clean install.

I’m running a machine with I7 67000 chip; 16GB ram; Nvida GTX 1070 card.

FS was running smooth and clean utill the update and now it is a useless piece of software. Too bad as i thiugt this was a great flight simulator up until this point. Hopfully can be fixed soon.

1 Like