Replay Tool?

What happened to the replay tool?
PS of course I tried the search function but I can click on any of the topic


Can you elaborate on why you weren’t able to click any of the topics?

Were you looking for this recent bug? In-Built Replay Tool Broken For Multiplayer usage

FYI the replay tool is located in “General Options” “Experimental” “Replay Tool” once turned on it will then appear in the task bar at the top. Its still also not working in multiplayer as it did before :frowning:

Hope this helps

Aha yes I found it there. Thanks.

1 Like

I have found the easiest to use and also the one with the smoothest playback is this one.

When I start a new topic, a list of “Your topic is similar to” results appear in blue on the side. But those don’t respond to clicks. I’m using an iPad.

when will the replay feature be available for the xbox ? comsole is still losing out over PC still…after 2 years

It will continue to as it has built in limitations that the PC doesnt have - memory/storage/power etc

1 Like

Okay gotcha - I don’t have an iPad to test that unfortunately but I did hear there are more bugs with the forum software on iPad than on Desktop. I tried to recreate the issue on my desktop computer and was able to click all the links:

I tried switching it to an “Ipad Air” with Google Chrome functionality but I was still able to click through the links - however I know this isn’t always a tried and true method to reproduce it.