Reproduceable CTD in Melbourne (Australia) City Vicinity

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Game CTDs on load if starting a flight near Melbourne city centre (with Australia world update installed), and will crash when entering it’s vicinity in-flight.

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

With empty community folder (safe mode) and Aus WU installed, start south of YMMB and fly towards YMEN (and the city centre) the sim will CTD shortly after passing YMMB. I have also tried this with different aircraft (C172 G1000 and C152) and without the Aus WU and Melbourne discovery flight installed with no difference.
The crashes seem to occur in the zone between YMMB and the city centre without fail. I am able to spawn in the air to the West or North of the city or further south than YMMB but as soon as I fly closer to the area between the city centre and YMMB I get a CTD. Clearing the rolling cache has no effect.

PC specs and/or peripheral set up if relevant:


If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:


Are you using DX12?


Are you using DLSS?

Yes (Quality, DX11)

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

If on PC, Fault Bucket ID - Instructions here - Please type in just the Fault Bucket ID # rather than a screenshot for privacy reasons:

I can add that disabling the Australia world update and deleting the Melbourne discovery flight have had no effect.

Plane choice does not seem to matter. I have been testing with the C172 g1000 but the same crash occurs with the C152

Saw your post and as I live in Melbourne and fly around it a fair bit, I thought I would try to see if I could reproduce your issue but after a few attempts I found no issues spawning into the east west and north and flying into the city and back out to YMMB. Spawning into the air is not something I usually do, always take off from an airport. Have you tried that?
I used the Baron G58 and the TBM.
I know this is of no real help, but saying I had a go.

I tried taking off from YMMB and flying towards the city with the same result. If I get within range of a spot for the scenery to load it crashes to desktop.

Cheers for trying it out, it must be on my end but I’m really not sure what’s going on. I may have to resort to a full reinstall at some point, since a clean community folder, cleared cache and removed Aus WU make no difference. I can only speculate some core file has gotten corrupted somehow, but unfortunately there is no ability to verify the installation with steam as that triggers a full reinstall anyway.

The situation seems to have magically resolved itself, maybe something odd with the serverside data.

I spent a while flying over the problem area and starting a flight over it with no issue.

This topic can be closed.

1 Like