Ronald Regan, KDCA

#PC Using Microsoft Store Version and am not using the Developer Mode.

Quite strange but I am not able to load a flight at KDCA. It will almost load and then instantly ctd. I even tried flying into it and get within a mile or two and it ctd. I have no idea why it is happening or what I might do to fix it. Any ideas? Any help would be appreciated. The version is


I can confirm this. See this thread.

Seems plausable, i was on approach via the visual 19 and i got a CTD same exact place both times, at the Roosevelt Meml bridge. it is closer to Andrews too. Interesting. Following this post.

If anyone reading this has the same issue, if you set LOD to 200 ( maybe lower) you will not have CTD

Same here. Even with DD DCA airport addon. At first I thought it was a problem with the addon scenery but now I wonder.

A temporary solution was just identified by deleting or renaming: bldo010.cgl to bldo010.cglbakup

Details here:

It’s in this folder:


Thank you, that fixed the problem for me. Not sure why it is critical of this one airport but can change it if I desire to fly in here.

Do you have the Drzewiecki Design Washington Landmarks addon? If so, WU5 broke it and you can’t spawn into KDCA or anywhere near central D.C. at all - if you remove that add-on it works. I believe they have fixed it if you bought it externally like in Orbx, but am still waiting for the fix to appear in the Marketplace version :frowning: (Learned my lesson NEVER to buy anything else from Marketplace!)