Rudder resets to 0 within 1-2 seconds

One of the updates after Japan has caused my rudder to center itself within a second or two without my changing the input on my joystick. This happens with every airplane I have tried. It also happens with 2 different joysticks (Logitech Extreme 3D Pro and Thrustmaster T1600M FCS). Both joysticks work properly in the Sensitivity setup of the Controls screen (they do not reset to 0). I have tried the App Repair option, the App Reset option, and have uninstalled and reinstalled MSFS202. None of these have fixed the problem. Also, both joysticks work fine in X-Plane.

There is a similar problem with the flaps in that they will also reset to the initial setting while the plane is on the ground but they seem to work ok once the plane is airborne.

I reported this problem to Zendesk on 11/13/2020 and received a reply that they would put it on their list of things to look at but nothing has happened since then. I am hoping that someone on this forum may be able to help as the program is pretty much unusable as it is.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.