Saitek Cessna Trim Wheel?

I am trying to get the Cessna Trim Wheel working “properly” within FS (and see people have been asking about it for some time…)

Is there a way to get this to work yet, without workarounds?


No workarounds required here, it just works.
What problems do you have?

Thanks for the quick reply -

I can see the Trim Wheel in the controller list, and can set the X-Axis as the control, but no other options come up, and it does nothing in the sim.

Also, when using the mouse (dragging, not using the mouse wheel) to operate the trim, even tiny movements cause the plane to pitch up or down by 10 degrees. I’m sure there’s a sensitivity setting somewhere.

Does the wheel work in Windows, can you see the animation moving when you move the wheel?
Attaching the screnshot of the test page in the driver window and the configuration in the simulator.

I don’t know about the mouse, I never used it to operate the elevator trim
Screenshot 2022-09-17 180742

Thanks - I didn’t have a specific driver installed, since it worked in XP without any issues.

I just installed it, but it says it’s the Mad Catz driver - where did you get the one you’re showing above?

Also… once installed… not sure how to get to the window you’re showing.


In Windows 10 and I assume in Win 11 too, search for Set Up USB Game Controllers.

I don’t remember now if I had to install the madcatz driver or windows detected it automatically but as long as you see the Trim Wheel under the USB game controller page you should be good.
When you select the properties of the trim wheel you get that window I posted above

edit: yes I have the madcatz driver installed

Got it! Works perfectly in that test window.

However, in the Controls Options setup, it just says “DEFAULT” beneath the controller name, rather than “SAITEK PRO FLIGHT CESSNA TRIM WHEEL PROFILE” shown in yours, and no choices underneath.


ignore that, it is just the profile name. You can create a new profile with your preferred name.
The important bit is to assign the elevator trim axis to the wheel

That’s what I’m saying - nothing I’ve done creates any options or settings that make choices appear to set to trim.

If I hit the “SENSITIVITY” button in the upper left, I can see that it knows where it’s set…


Clear everything in the search boxes than type elevator trim (1).
Then on the right side click on the empty space next to elevator trim axis (2) and a menu will pop up allowing you to move the wheel, hence selecting it for this action

1 Like


Thanks again!

Received my Cessna trim yesterday, spent over one hour would not work had mind of its own moving very slow forward on its own, so to fix i just calibrated the device in windows for the hardware and then all worked perfect in the Sim after that, finally i adjusted the sensitivity to -60 now it feels perfect in piper warrior 2 that i will be taking to the sky’s on 22/10/2022 and do the route for real i cannot wait.

1 Like

Oh man, I was trying everything and could not get this wheel to work.
What I did was just follow your approach, basically created a new profile and this worked! So I my old profile just doesn’t work for some reason and right now I don’t care I’m happy to have it working again.

Much thanks.


thanks, great tip