SET PARKING BRAKE keybind has changed what it does

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

I have a toggle switch bound to the SET PARKING BRAKE command. Until very recently this worked as expected - switch on the toggle switch and the parking brake is engaged, turn it off and the brake is released. Recently, I ran into an issue where the brake would not release. It seems the SET PARKING BRAKE keybind has changed.

My workaround is this:

  • On press: SET PARKING BRAKE (as before)

There should be a RELEASE PARKING BRAKE command maybe? Or set it back to how it was …

Provide Screenshot(s)/video(s) of the issue encountered:


Detailed steps to reproduce the issue encountered:

Bind a toggle switch (such as Honeycomb) to SET PARKING BRAKE. Observe it does not release.

PC specs and/or peripheral set up if relevant:


Build Version # when you first started experiencing this issue:

Post SU9

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

The binds are a big mess. Set autorudder is also completely broken, among others.

1 Like

As are exterior lighting binds e.g. Toggle Taxi results in Rwy Turn Off lights being activated. There are others as well.