Setup configuration for flying VATSIM

Returning to fly VATSIM , I’m having some problems getting configured for the non-MSFS ATC … in the World Map Fiight Conditions setup turned off multiplayer and Air Traffic and left weather and time to Live.

Then in the flight , at the top, I have turned off AI , closed the ATC window and still MSFS is talking to me, what did I miss?

Topic moved into 3rd Party > Tools & Utilities #third-party-addon-discussion:tools-utilities

1 Like

Go into Options, Assist Options, User Experience and set ATC Voices to off.

I hope that helps.

1 Like