Sim update 8 - Begun crashing to desktop again

Haven’t had any my side yet, during the beta or after going to the live version. Can it be a payware add on issue?

fist step is always to try with an empty community folder, just rename it.

in its question with less info about whats happend, the OP mentioned he tried without community-mods, but we can not repeat it often enough: in case of former installed google-maps add-on this is’nt enough, in this case also the hosts file have to be cleaned ( if not the un-installer from these mod was used )

And yes @AngryBadgerZA … also payware can cause issues. Therefore its so important that users describe the issue ( which is more than a question who else have a ctd :rofl: )

1 Like

Yes multiple CTD’s everywhere, any aircraft

2 Likes

and the next one which give us not one single piece of information…

1 Like

Same for me.

CTDs quite often (40% of the time). Both when loading into the aircraft from menu and when on approach. Happening at various airports all over central Europe. Problem happens with and without mods likewise. Using DX11 on Windows 10.

I tried deleting all caches and content.xml without noticing any difference afterwards.

These issues started with WU8 24.03.2022, before that I had no CTDs for a long time.

what hardware specs?
what gfx driver version?

Hi all,
CTD only when using TrackIR Pro (v5.4.2.27545)
High end computer with W11 and DX11. Fully updated.
nVidia card with latest driver (v512.15)
Problem re-appeared after SU8. Currently SU9 (v1.24.5.0)
Had the same problem before which was solved by an updated nVidia driver version.
Anyone having the same issue? Is nVidia staff reading this? Any suggestions beyond emptying Community folder?
Help is very much appreciatedProcessing: CTD reporting - TrackIR.pdf…
CTD - pg 1
CTD - pg 2
CTD - pg 3

1 Like

I had to decrease my Settings LoDs to stop the
CTDs which started happening after WU8.

Same thing for me, I’m still trying to find a solution to remedy this have you?

Same here.Steam version.
PC specs: 5950X + 64G RAM + RTX3090 and without VR.
Everytime launched game,then stuck at world map and crashed.I have deleted the mod folder and Roming MSFS2020 folder,still crashing and crashing.Is there a way to solve?

this smells like that google maps-addon issue :slight_smile:

If you ever had it installed, remove the windows hosts file (C:\Windows\System32\drivers\etc) , restart pc and enjoy the game.

XBOX USER HERE AND SAME ISSUE CRASH CRASH CRASH airports are crashing so much

I never used any map mod

Same for me, multiple CTDs tested with 512.15 from Nvidia and back to 511.79 is the same, LoD to 100 terrain and object was 200, drecreased to 100 it’s the same.

I was never able to achieve a flight from LSZH to LSGS with the H145 it always crash at the approach from Zürich …

crash with :
C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll

Capture One installed ? then see [BUG LOGGED] CTD caused by Capture One 20 codec - #12 by MichaMMA

and does it happen without these mod ?


meant are these airports only , from your paralle topic ?


Whats the message in windows evenvt viewer ?

Does it run in safe mode ?

Thanks a lot for the captureone trick !!! indeed I have it installed !!! :slight_smile:

edit : After disabling the DLL in capture one I was finally able to end the flight !!! :partying_face:

1 Like

Would you care to explain? It may help me since I have tried everything (short of voodoo stuff)

have you seen ?

I assume it is possible in caputure-one to disable the explorere extension, otherwise you have to remove the dll - see linked post.

No more CTDs. Managed to resolve the issue by disabling the Microsoft GPU Acceleration.

In WINDOWS 11:
Settings> System> Display> Graphics> Default settings> Hardware-accelerated GPU scheduling> OFF

1 Like