Sim won't launch

Anyone having this issue? It worked fine last night but now won’t launch.

I need more info;

  • Are you on the beta?
  • Does it crash? If so-where during startup?
  • Is everything cleared from the Community Folder?
  • Does the sim not launch when you click on it to open?

yes doesn’t launch when I click to play it. Not on BETA(as far as I know). My stuff still in community folder, but worked perfect last night.

1 Like

Try renaming the Community Folder as it may be a conflict with an addon :slight_smile:


Your topic has been moved into the Community Support category.

The Bug Reporting category is for posting suspected or confirmed bugs that other users are able to reproduce. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the Community Support category. If the community can replicate your issue, first search the Bug Reporting category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report, then create a new bug topic using the provided topic template.

NOTE: All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

Actually I am getting a message that says the version doesnt support 64bit. It shows trying to launch 16 bit .

Attach screenshot of error message.

Yeah same with me…worked yesteday and today it won’t launch.

1 Like

Similar issue here. Gets to the splash screen where the rotating indicator in the bottom right corner freezes then it just disappears back to desktop

Tried that already - it’s not an issue with the community folder. Not an internet issue either, every other program works just fine

Same with mine also loads up to main menu then just closes with no error codes or messages

1 Like

This post was flagged by the community and is temporarily hidden.

I’m having same issue. Worked OK 2 days ago. I have cleared Community folder with no change to loading ie half way through load flips to blank screen and back to desktop. I noticed startup graphics had changed at the same time.

aI don’t have a guaranteed solution, but it finally stopped showing those new screens. I think it was after logging out and in the X BOX app a few times.

I had the same issue. I resolved it by disabling all my USB pheripherials. (not including mouse and keyboard)