Sitting outside of the plane

When i start a flight cockpit camera is located outside the plane (left)
I can’t rest it with space bar of my keyboard
My VR is HP reverb 2
Thank you for your help

It knows you need to start otuside and do a walk around first? :slight_smile:

Make sure the msfs window has “focus” when you press space, so mouse click anywhere on the msfs window then press space.

I had that, your need to do in the options to ‘reset to default’, forgot which one, it was something stupid unexpected like the ‘camera’ options I think

I find solution:
use camera settings for cockpit in free mode
Then move yourself with arrows left-right-up-down

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.