[SOLVED] Everything I put in the Community Folder like Liveries, SDK airports etc. doesnt work

Dear Ladies and Gents,
My problem is following. I cant get Liveries, SDK created airports and other community created things to work. I installed the Sim in an external drive. When I put the the Liveries etc. in the Community folder that has been automatically created, they or it wont show in the Simulator. Also the Community folder is located in my D drive even that my Sim is installed on my external drive where I cant see any files. But every update I do is located in the external drive.

[SOLVED] [Big Kudos to @SchereKarte1192] I had the Community folder in the wrong path. I needed to put it in the Official Folder that I didnt find before.

I was also having an issue with the liveries. What I have found is that I moved the sim to another drive (H) and when I copied the liveries to the community folder that is on the H drive, they didn’t show in game. After different attempts I deleted all the files from the H drive community folder and then I tried to copy them to the community folder that is located on my C drive %appdata%. This worked!! I think when I copied them to the folder on the C drive it made a short cut and copied the items to the H drive community folder in the background? It was like 10GB of data but I don’t think the available space on the C drive changed so that is the only thing I can think of? Not sure if that helps or not. The community folder on the C drive is marked as a shortcut and the files show up on the H drive community folder. So maybe the files have to be placed in the C drive location and not the H drive folders (your external drive)
Not sure if this helps, but just thought I would share!

1 Like

Hello SolarKill! Thanks for the quick reply!
What do you mean by

? I searched my whole PC by the search bar on This PC and I could only find some XP11 Community folders and the one that is already on my not working external drive.

Check that you haven’t wrong subfolders in your community folder.

Sometimes unzipping a package makes a wrong subfolders structure.

Hope you understand what I mean.

It is how it was before I unzipped it.

Ok. Can you show a Screenshot after unzipping and then open the folder?

Here you go

Ok. That’s how it have to look. :+1:t2:

This is not the issue.

Ok, Thanks for all further help. I will come back to my post in about an hour

There was another post about turning on Dev mode and under the tools at the top of screen it Will show you the virtual files being tracked, one of them is the community folder, if that is different then the one you have in your photo, try moving the items to that community folder.

That is turning on Dev mode in game.

Send you a PM

1 Like

I’m having a similar problem. My community folder isn’t an option in the dev mode!

When I got to Dev mode, and look at watched folders, I only have “packages”. There isn’t even a community folder listed.

Suggestions to get FS2020 to look at the folder or manually add it?

  • UPDATE -
    I did a full uninstall (steam) and reinstall. For uninstall I used the Steam “uninstall”, then deleted the folder entirely. I also found the Flight Simulator folder under users/appdata/roaming and deleted it entirely. Reinstalled via Steam and started game. The folder watched didn’t change from packages, however, MS FS2020 did create a community folder under the packages folder. I put my content under there and it worked. Note - I noticed if I tried to create sub tied folder structure under community, it wouldn’t find content. If a livery folder was on the root of community - no problem, but if I made “liveries” folder and then placed it there it wouldn’t find it.