SOLVED - Somehow I managed to get my default pilot position offset (couple of feet left outside the cockpit)?

Somehow I managed to get my default pilot position offset (couple of feet left outside the cockpit)

How do I fix this?

In your camera.cfg file
|InitialXyz|XYZ|Determines the camera’s location in relation to the origin, in meters.
x= distance left or right. + is right and – is left.
y= distamce up and down. + is up and _ is down.

z= distance forward and back. + is forward and – is backwards

Understanding Cameras in FSX - FS Tips & Addons (fstipsandaddons.com)

And something to note is that somewhere along the line, the file location for these camera.cfg files that actually do affect the default position is here:

c:\Users\YourUserName\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\SimObjects\Airplanes

It used to be in a different folder location. The old ones seem to be there but they don’t have an effect on the default camera location. It also seems that this new folder only populates with files after you have done a save of the default vfr camera view. Found all of this out the hard way, except for the new file location which came from another thread, for which I don’t remember the title. :slight_smile:

there’s only state.CFG in this folder
the cameras.cfg in the community/ folder is the original untouched file.
So I dont think I did /this is ‘a save of the default vfr camera view’

It’s only this one plane. Default g58 starts properly in the pilots seat

?

What I was saying is that if you DO make a save of the default VFR camera view, the file you want is created and shows up here. You have to figure out what key binding it is for the keyboard to do the save. Then save it. Then go look for the file.

At least that’s what worked for me just two days ago.

Use your keyboard and set your preferred view and press Ctrl + F10, done.

Funny you say that…
I did Ctrl + F10 to save the view a while ago while sitting at a cold and dark ramp parking spot and I was suddenly thrust 1000 feet into the air, only to fall back to the ground and crash. I think it was a bug with the default keyboard control bindings where the slew function is also accidently somehow being called. Nothing I ever set up in terms of key bindings.

To fix it, I ended up starting with a clean profile and only added the commands I wanted/needed. I think my save is now shift + v, and load is alt + v, which seems to work.

I defined a default view alt+ctrl+0 and use that now for this plane, still mystery what is actually happening here, nuisance.

SOLVED
I reset the Graphics Options (!) Camera view to ‘reset defaults’.
This only happened with Bredoks 737
How even?

I had this happen to me, too. I turned off the TRACK IR tab in the cockpit setting. It put me back in the cockpit.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.