Steam VR not working with MSFS since 1.25.9.0 update

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

Pressing Ctrl+Tab or toggle button in VR menu does not switch to VR mode.
Stopped working with 1.25.9.0, on Saturday, 11 June 2022. Worked fine Friday, 10 June 2022.
Also noticed that OBS Studio no longer captures MSFS with game capture mode, had to switch to Window Capture. Perhaps related as is no longer being recognized as a game for Steam VR to attach to?

Provide Screenshot(s)/video(s) of the issue encountered:

https://i.imgur.com/XqAN4Lh.gif
https://i.imgur.com/gdwtxaZ.gif

Detailed steps to reproduce the issue encountered:

Using Steam VR headset
In MSFS press Ctrl+Tab
Button flashes, but game does not switch to VR mode

PC specs and/or peripheral set up if relevant:

N/A no issues until newest update

Build Version # when you first started experiencing this issue:

1.25.9.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Followup, fixed it.

Seems that even after deleting the game, there are still hidden files in other locations that are not being deleted.

locations such as C:\Users[Your User Name]\AppData\Local\Packages\Microsoft.FlightDashboard_8wekyb3d8bbwe\LocalCache\Packages\ had to be deleted. I am now getting the spashscreens proper instead of a pure white screen with sound effects

Something must have corrupted on Saturdays update, and there is no file verification, which is a major issue for a game that takes 8 hours to download from scratch.

1 Like