Still loading

started at 7am eastern at 5pm my time it had 3.86 remaining and crashed … on reload it has 57.89gb left …

like am i downloading the entire globe ?!

1 Like

This is VERY similar to my experience. The content manager downloaded a chunk of data, and then crashed. I then restarted my PC. I’m currently staring at a spinning wheel and a message saying “please wait…”

I have no idea how long this is going to take. However, it appears to be showing absolutely no progress. I guess I’ll have to wait a few hours.

Note: Top-end water-cooled gaming PC with business level internet. No, it is not about slow internet connection.

Here’s what happened with mine. On Steam:

Installed the 1gb client.

Launched client and started download (around 130GiB)

A third of the way though, my computer stopped playing audio and it required a restart. Paused download, closed FSim, restarted computer.

Started FSim again, the download progress was nowhere to be found. I thought maybe it had enough required files to have basic functionality but the Fly button did nothing.

After browsing a bit, found the Package manager or something. The “Core package” was grayed out, couldn’t be selected or deselected, not any indication as if it was downloading or not, but a quick check on Task Manager let me know it wasn’t doing a thing.

Uninstalled FSim. Reinstalled. Launched, same scenario as before.

Uninstalled again, deleted all related folders (Steam folder, Documents/Local Data folder, Installation folder).

Now FSim launches and starts the download from scratch, but it’s only showing 90GiB to download so it must have found the cache somewhere.

It’s been around… 14 hours since I hit Install for the first time. With my internet speed, which isn’t anything to brag about, around 6MB/s download, should have been done in around 6 hours.

i restarted the flight sim a couple times and it was letting me pick the airport … then my keyboard stopped working and it exited . then started downloading the 57gb update again… currently its at like 27 gb of the 57gb

i had to remove the last incomplete file it downloaded when it got hung up.

  1. pause and shut game
    locate in C:\Users<user account>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore

sort by date and time and move that file to a new folder named

  1. Type Command in the Windows search bar. Look for Command Prompt .
  2. Select Run as administrator in the side-menu.
  3. Type netsh int tcp set global autotuninglevel=normal
  4. Press Enter.

it will say ok
exit command prompt

open game and wait…

Thanks. Unfortunately, I got this through Steam and it’s not quite as simple as that.

I’ve used 77 minutes of “playtime” so far just trying to troubleshoot. I got as far as this screen. Add https to :// as I can’t post links. I have no idea what ONBOADING.SERVICES_CHOOSE (or any of the other terms) but clearly there is a corrupt install following a download crash. Both of these issues are on the dev, not the client. I’ve got a water-cooled gaming rig with decent Internet. This isn’t on me. It’s not for me to run complex commands, or keep uninstalling, clearing download cache and reinstall to try and get past broken game installs per my uploaded screenshot.

This is on the dev, and to a certain extent Steam.

I think I’m going to sit this one out for a while. Reading the bug and issues sub-forum is like watching a car pileup on a freeway…ugly.

1 Like

it didnt work for me anyway i am stuck in a downloading and installing loop…

@ 3.86 gb it gets stuck then on restart worked for 5 minutes… then crashed… when i restarted it i am met with a update screen saying i need to install
this goes all the way to .031


When it finishes it unpacks , installs … gets hung up at 3.86 or something then crashes …process repeats … endlessly… since 7am yesterday. i have officially been working to make this work for over 24hours … can we get some answers to this.

i have tried install it on a different drive…

i have tried to delete the files and reinstall

i have tried the command prompt when i was having slow download speeds

i have bypassed wifi

nothing …

For me to, so boring

ITS a MAJOR BUG :rage:

My copy of MS flight simulator is stuck at 59.74 GB download ( balance) at fs-base-cgl-0.1.21.fspackage.001 file since last 3 days. The download comes to 1 % (sharing a screenshot) and then goes back to zero %age download. I have been checking internet usage: about 9 GB in 5 hours when only MS Flight Simulator Game Client (had closed all other services).

I have deleted last four downloaded folder( that includes files also), reinstalled Game Service (PowerShell), ran installation in admin, ‘Command Prompt’ ran netsh int tcp set global autotuninglevel=normal and DISM.exe, have uninstalled Microsoft Flight Simulator and then reinstalled it and also spoken to MS Xbox Specialist three times without any useful outcome.

Additional information:- There is no fs-base-cgl-0.1.21.fspackage file in official - > OneStore folder, therefore cannot delete it. Many a times while loading MS Flight Simulator; Simulator Menu is loaded ( screenshot shared), with a few features functional and many non-functional menu. :dizzy_face:

ScreenShot of Bush flying activity… that takes me to cockpit also

And I have sufficient space in the drive where I am loading SM FLight Simulator & there are no bad clusters. :rage: :rage: :rage:

You are lucky that your download goes to .031… mine is stuck at fs-base-cgl-0.1.21.fspackage.001 and keeps on hopping between 1 % and ZERO % for last two days…

I paid so much money for it and yet it’s still so trash for download a godam update. Pisses me off

I been stuck on this file for days fs-base-cgl-0.1.21. Tried all the suggestion to no avail except one. That was disabling Nvidia Audio and Nihamic (sic) and now am passed the that first file and continuing to download. Hope this helps someone else.