Still no ATC sound? Is there an answer?

This is STILL an ongoing problem, and have reported this before. There was no fix that worked from the last post, and tried all the suggestions. The ATC sound through the PC speakers, are very faint. I have tried connecting via the HDMI to the TV, and again the ATC sound is faint. All other sounds are loud and clear. However, when I connect the Oculus Rift VR, the ATC sound is loud and clear through the Rift headphones. I am totally out of options to try? Can I contact ASOBO direct on this issue? This has now been about 6 weeks since purchase of FS2020. What I have not tried yet, is to connect some headphones to the headphone output of the motherboard. Wear headphones as with real pilots.

Sounds like there’s audio channel issue somewhere (pun intended) where the game is processing the audio to a specific channel that your speakers and TV are not mixing. So it’s only making sounds for the channels they’re using and since the ATC is using a different channel, it’s only capturing the sounds that bleeds into that channel, sounding faint.

Try to check your Windows audio settings, and change the channel setup back to Stereo. And make sure the spatial sound in the sim is OFF.

Thanks. I have already checked that and there is only one setting and that is stereo, this is on 'Speakers (Realtek High Definition Audio). The other choice is ‘Realtek Digital Output’ which I don’t use. FS2020 spatial sound is already set to OFF. Again, makes do difference, ATC still faint. I am about to connect some very comfortable BOSE headphones to the rear MB headphone jack, and see what sounds come through there. Just tried the headphone jack and the ATC sound is coming through headphones loud and clear

I had same problem. Found windows audio settings got changed to 5.1 output. Changed to stereo and problem solved.

Interesting that you have said that Win10 could be on 5.1 sound? However I have been in Win10 sound settings and there is NO reference to any sound system Dolby 5.1 or even if its set to stereo? The only reference or selection shown is 'Speakers (Realtek High Definition Audio). No other selections like Dolby 5.1 or other selections?

right click on the volume icon on the taskbar, Speaker setup, and you can see the many options available.

Thanks. I already knew the right click to settings. The list shows 5 options, but instead of the ‘speaker setup …’ option, that you have shown, I show, ‘spatial sound (off)’. However, I have now found a fix. I have connected the speakers to the headphone socket, which work ok. And now I can hear ATC loud and clear. Connecting the speakers to the speaker socket affects the ATC to be very faint, why, is a mystery? Just to say that I found a ‘Asus Republic of Gamers’ sound setting, and that is set to Stereo.

There are a couple other ways to deal with the low volume/quiet atc sounds:
-In the game settings, try the simulate headphones settings but not my choice as it quiets the external sounds to much for me.
-The other thing to try is turn down the induvial sound settings, especially the engine slider. External view still has good engine sounds this way, while cockpit view you can hear the markers, atc and even dial clicks nicely.

What would be nice is to be able to select as different sound source for atc, as FSX has a setting for. There I set ATC to my monitor’s built in speakers, which are not used for anything normally.


I have 5.1 system and set to 5.1 but I’m fairly sure MSFS is not 5.1 and is stereo only.

I was wrong, there is a way to have atc through a separate sound device and works nicely.
3rd option in msfs sound section.

great this was a problem for me also and now solved through the HP socket

I run into this issue after June Windows update, my speaker was setting as stereo but still no sound from ATC

Have you checked your audio settings? I set mine to default. So that both aircraft sounds and ATC sounds go into my primary speaker without splitting into a separate headset.

Also, if it’s an Azure connection issue, try to switch to Offline TTS mode, that should use your installed Windows Language packs. Which you should have English (US) installed and updated.

thanks for your advice, i found it is problem from CRJ update, VHF knob behaviir change, it must pull to active.


I am now in the boat with No ATC. I can hear my requests but no ATIS and nothing from ATC. I see the messages in the pop out, but no sound. Any thoughts?

1 Like

Same here. No more ATC sound except my myself. Checked all audio output setting and the volume in plane.
I don’t have the CRJ in my community folder.


There is no solution coming from msfs , I am facing same problem , see only text no voice


Try to disconnect any other audio hardware and just use one audio. If you have speaker and headset, try to disconnect the headset.

And make sure you set the audio to the default audio device, with every volume maxed out.

If you’re using Azure, make sure you are online, and also make sure you have downloaded English US language pack including the Text to Speech in your Windows 10 Language settings.

1 Like

Thanks that was it