Stuck at 3.68 GB

Can’t download the game. Tried all day long.

Tested the most methods download such as:

  • Update Windows
  • Reinstall the game
  • Remove some fs-base-cgl-0.1.21.fspackage files.

eitherway: im stuck at 3.68 for the fourth time of full downloading the 57gb of fs-base…

ANY SOLUTION???

3 Likes

I’m in the same situation on the same 3,68 Gb.

Some people says that’s it a problem in the Microsoft server.

was stuck at 3.68 as well, for me deleting the latest modified file in the main folder worked… sounds like you did that though. Maybe delete one of the small last modified files as well?

Did you check out the “known issues” thread and followed the advice there? Did you also try running the game as the administrator?

I had the same issue and ended up picking a different folder and downloading the whole lot again, then deleting the old location.

1 Like

Well i tried four times with removing files big and small sizes

Did it work?

■■■■, sorry man, I get the frustration, was there myself. Good luck, I can only share what worked for me. I think as far as DGymer goes, it appears that worked for him, give it a shot.

I guess, but did not really understand
, did he delete the folder and then install it on a new folder…

Or

Did he download it to the New folder before he deleted the original ”folder”

Not sure if i have anything useful to add but just wondering if you are using the pc whilst downloading?
I did all updates for windows and M$ store and paused windows update function for 7 days. Leaving it to download without other pc use. Unplugged any usb devices and exited any other programs (Steam/Epic launcher).
Got to 5GB now.
Real shame all there problems are happening.