Stuck in pause screen! urgent!

I was flying from PHOG to KDFW, it’s about 7hrs flight. Just before the approach I had to pause the game for a sec, but now I can’t get back from it!!!

All the options at the bottom of the screen respond to the designated

keys, but there’s no way to click on “resume”. Does anyone know how to contiue the sim?! Can’t believe that I’ll have to throw away 7hrs just because of unclickable option.

Since you have access to the Controls Menu when you hit ESC, assign a key to Set Pause Off and use that to return to the sim.

Nothing happens when I press ESC, thats the problem. The only working shortcut keys are for the 3 options at the bottom except Resume.

And I can’t even click on anything with my mouse (even though the cursor moves).


Some default mappings have the period button (.) on the keyboard to exit this. Otherwise you may have lost this flight. Partial salvage is to try to Save it, but as you probably know, the Save state is extremely primitive to the point of usually not being worth it.

Didn’t work. I gave up, saved the flight plan. moved to the main screen to load the plan and It shows nothing besides the starting point. I don’t think it worked for me a single time since the game came out, maybe it doesn’t work when manually programming the flight plan in the aircraft. Don’t know.

What a horrible waste of time. The most ridiculous thing is that the game was responsive, just a bugged interface in the pause screen. Never gonna pause during long flights again.

1 Like

Hello, just wanted to say I experienced the same issue just now, just after I took off I hit ESC to pause the game to adjust a setting but I just had a blank screen like you and wasn’t able to get back into the game either, with only the Load/Save, Restart, Main menu buttons working. Just wanted to let you know you’re not the only one who’s faced this issue, maybe it’s a new bug brought in one of the recent patches?


Probably, cause it never happened before in my case (I play the sim since it came out last year). So my only advice for now is just don’t press ESC during flights, at least during the long ones. It was really painful to lose 7hrs right before the approach yesterday…

is there a button i can map resume to, cause i did not find one?

got the same issue

Yep just happened to me, even more insulting is while stuck in pause AI flew over the top of me as if taking the p***!

Every time I fly I get more annoyed at how
Many bugs there now are in the sim.

Don’t understand why they had to change the key bindings. They knew from the start it was going to Xbox so a bit of forward planning would have flagged up that certain key strokes or controls would end up having to be altered to accommodate Xbox controls so why set it up like this in the first place.

I do believe PC players have been stitched up for the Xbox release.

That’s exactly the frustrating thing - if other options at the bottom of the screen work and you even saw AI fly above, it means that the sim stays totally active and it’s just a bugged interface.

Same thing. As others have pointed out you can press the corresponding buttons at the bottom and get a response, see the sim running normally behind the bugged pause menu (players and AI moving around, rain on the windshield, only the wipers weren’t moving) but other than that there was no way to actually resume the game. No options either.

Sounds like a partial crash but the big question is, is it repeatable?

On one of the discord servers a member mentioned that the keybinding was removed after SU5… I’ve not checked myself, but I imagine that made the problem worse (as the button did not work, and there’s no keybind).

Go to options > controls options > keyboard
Under filter select ALL

Click search by name
and search

set pause off

Assign ESC key
Validate and save changes.





That works and restores functionality, thank you very much.

To any passerby who happens to read this I would highly recommend setting this bind even if you haven’t had this problem. You never know when a bugged pause menu will ruin your flight.


You’re welcome :slight_smile:

Just seen the work around will give it a try. Thanks

4 flights today - stutters every where tripping out the auto pilot… 2 of the flight when paused were a disaster and had to force quit to desktop and restart. Hopefully the work around helps.

Given the problem with having to reset the ultra to low back to ultra to get the true visuals because of another big recently introduced this does complicate things.

Flight sim is suppose to be fun not a bind!!!

Stop the updates and fix the current set of issues please. We just want to enjoy flying!

1 Like

This has been happening to me too for a while. Just now and I tried this.

Thank you Asobo!

I´m now a Club member also bo!

14 hours flight goooone!

And didn´t know about this realy dumb issue

Till now :smiley: To all the “Resume Error Club Members”