Stuck on asobo-flight-tutorials-powersettings-0.1.8.fspackage

I already posted on the forum a few days ago to report a similar problem and thought I found the solution.

But in fact no, I am constantly stuck on this step, I tested all the solutions that can be found on the internet, the netlimiter, the deletion of the fsbasepackage files, the thing in the cmd with the speed limit, j 've tried everything and nothing helps.
I had to reinstall the launcher a good twenty times, I tried to install it on my HDD and on the SSD but it doesn’t change anything. They could at least put a log file to find out why it isn’t working.
Frankly I think I’m going to have a hard time getting my $ 120 back.
I think it’s disgusting of Microsoft to have released such a messed up update. The launcher is absolutely useless in this matter, just to ■■■■ us off with unnecessary bugs that could be avoided by going through the windows store or steam directly. Like it’s the only way to crossplatform (I don’t think they know Rocket League).
I think this is certainly the worst update I have seen in 10 years, I think he will join his little brother released in 2012 at this rate.

You should be able to get past this point by stopping the sim, deleting the file you are stuck on, in this case asobo-flight-tutorials-powersettings-0.1.8.fspackage and then restarting the sim. It’s a pain in the donkey, but it should get you past this point.

I’ve had bad loops on both SU4 and SU5. What worked for me is once I detect I’m in a loop (which requires hawking the file progress), I hit pause and Red-X out the sim.

So far, both times, that loop’s happened because it’s trying to decompress the last set of file parts successfully downloaded while pulling down the next set of file parts simultaneously.

Upon Pause, exit, and restart of the Installer, the logic seems to revert to sequential actions rather than parallel (i.e., it downloads all file parts, verifies, then unpacks/decompressed, before moving on to the next set of files). That means it’s a lot slower, but also more reliable.

It may take 1-2 restarts for the Installer “logic” to switch to the slower method. But so far, this has worked for me.

I have already tried this solution as I wrote in my post and it does not work.

That’s a shame, you had referenced a different file in your message to the one in your title. I had hoped you had misunderstood which file to delete and that you were deleting the wrong one by mistake.

In any case, your technique doesn’t work.

I finally found a fix that worked for me. After trying everything including completely resetting windows, I finally was able to open the sim for the first time in months tonight!

I used my 8 year old laptop, logged into the microshaft store, and installed the game, let it sit for 24 hours to download everything, then copied the “Official” folder onto my PC. After it finally transferred all 121GB, the sim opened and runs!