SU 9 Motion Blur Issue

WMR Reverb G2. This may or may not be caused by SU9. Yesterday I was testing out a OpenXR for DCS thing, lower performance that SteamVR. I am just trying out SU9 and noticed an issue of what feels like Motion Blur, though I have that turned off. Anyone else getting this in SU 9?
I’m trying to see if that is MSFS, or if I messed up my VR setup.

If I start the WMR client after I have started the sim then I get this. I start WMR before starting the sim and then only when I get into the aircraft do I switch to VR. If I dont the VR display is either like Jelly or it smears like motion blur is on.

That wasn’t it. I get a clear image most of the time when not moving my head. But it acts like motion blur is on somehow. I can’t get into developer mode of the openXR tools for some reason. It doesn’t appear available, to check that that isn’t active.
I actually uninstalled WMR and reinstalled, and it reset other settings. I have to assume the issue was caused within SU9. My only other choice is load a Win System image from before anything happened. It isn’t that bad.

I’m assuming you have motion blur turned off in PC and VR settings? To be sure - turn them on SAVE, turn them off and SAVE again. Previous versions were bugged where PC settings would blend into VR.

When you say motion blur - do you mean VR blurs when you turn your head?

Just tested Phasmaphobia, a OpenXR game now. No blur. There is no motion blur in VR settings. I’ll try turning on and off the MB in desktop.

Also in Developer mode check what FPS you are getting in VR - perhaps those are too low for some reason causing smearing? Just trying to help troubleshoot - could be one of many things.

I’ll check the FPS. Seems fine enough.
Seems 17-20, but doesn’t matter if I’m on the runway or in the air. Like it is throttled somehow. I never got great frames, but that is low.

Tomorrow I’ll test it with my old rift S. see if this is a setting issue, WMR, or something wrong with SU9. But I tested it on the ground, air, clear and cloudy. And oddly I get the same frames. 17-19 average

Don’t know if I’ve fully fixed it. Deleting the MSFS folder in the Apps folder, letting it recreate them, seems to have fixed it at least some. 28+FPS now. It was a low FPS, but cause is unknown.

Hello, where is that folder?

My FS is on the E drive. A seperate folder is in C:users/appdata/roaming
If your FS is on a separate drive, then go to this and delete the microsoft folder. It will recreate it.

1 Like

he same thing happens to me with a Quest 2. Also after SU9

The MotionBlur option in the VR section of the UserCfg.opt file is set to 1. If I manually change it to 0 it resets to 1 on the next flight.

image

Really? Mine stays at zero.

Motion blur is the most dumbest option ever.

make the file read only after you set the motion blur to 0

Mine stays at zero too. Maybe you are looking at pc and not to vr settings.

It would be an option. But I constantly make changes to the configuration. I can’t make the file read-only.

PC has an option from the settings screen of the SIM itself to turn the blur on or off. The attached image is from the VR section of the config file.

For me there was an option in Nvidia CP that eliminated almost all the artifacts with motion reprojection on, I do not remember if was low latency to activated, not ultra, or VSync to fast, I think the first.

Just to add that depth of field (dof) had been reactivated even though read only had been set - might be worth checking that out also

1 Like