SU10 setting suggestions?

So after installing the update it hasn’t worked well for me. Infact I’ve gone from a good system coping well with the Sim to practically un-playble. Any suggestions as to what I should look at in settings ect? Stutters are the worst. Any Aircraft any location fps drop to single figures at times. DLSS makes no difference, I’ve kept that at TAA.

Are the developers going to do a HOT FIX?

No need for a hotfix. It’s likely you and not the sim. Can you give more context i.e. system specs, add ons, etc.? Those of us in the beta have been using this for a while now. I’d say it’s as good as it’s ever been. My last test was in the 748 from JFK to LGAV. No stutters, no frame loss, etc. Perfectly smooth flight from start to finish.


My addons are on the screenshot. Specs are Ryzen 7 3700x, Geforce RTX 3060, 32gig ram @ (3200)


as usually: remove mods or try in Safe-Mode. If then all is fine, you know that one of your mods cause the issue ( may be the FBW ).

1 Like

I’ve taken out FBW and GSXPro and i still get the stutters on camera viewing and flying. I’m at a loss now, everything worked fine before this update, so it has to be the update.

the performance is in generally better with SU10 :slight_smile:

Can you share some system diagramms ( taskmanager , etc. ) and in-game settings ?

In special TLOD is still a relevant setting where DLSS have not an effect if that is setting is too high. DLSS can ( mainly ) not fix CPU limitations.

Ive taken some screenshots during in game play. I always got a steady FPS, but now it will wont.

1 Like

related to CPU is the “Logical processor diagramm” important ( right click on cpu diagramm, then you can change the Graph… hopefully MS killed not also these feature in win11 :wink: )

The settings look good. At least I can not directly see somewhat problematic.
You must have a look at your single-core-load because of the cpu, but… hmmm.

You get the issue in all regions ? Not that you run into an issue with data-load, photogrammetry, …

And… did you already the usually cleanups ?.. rolling-cache, appdata, … ?

I also found intressting post for win11 users…

May be…

Thanks for the feedback. I’ll have read of that post you sent. One thing i did notice on memory, it states 2666? my memory is supposed to be 3200?

that mean you have not enabled the memory XMP mode in BIOS and RAM works in Not-OC-mode.

You can download e.g. tools like CPU-Z to see that too.

For your mainboard exist a QVL list , which mention which RAM should works well with XMP mode. Usually in most cased the XMP mode works fine, but there is a BUT : if you getting after enabling some strange CTD or BSODs etc, you should remember that it may be caused from that. You should in each case check former the manboard documentation ( name can be different for AMD boards, e.g. DOCP ). The beneffit from 2666 to 3200 is may be 1-10fps, but that depends strongly on the application/game.

1 Like

Try dropping your render scaling down to 100.

Yes, that will make things better, but if they were flying like that before the update something has affected that. Either SU10, or an external factor, and lowering settings isn’t dealing with that but just masking it.

Agreed. Just seems odd (to me), to run render scale at 110%. Potentially accidentally set whilst tweaking other values / mistook for LOD.

All these setting applied before the SU10 update. The sim was running fine before the update.

I’ve resorted to going back to Windows 11 (21h2) and done away with the latest update of 22h2. Along with this I’m doing a new reinstall of MSFS, the only thing I forgot about it the size of the install :sob:. I will provide an update when it’s done.

Your system and in game settings aren’t too different to mine. I have a 3700X, 2070 Super and 32GB of 3600Mhz Ram.
It’s running fine in Windows 11 22H2 for me. I’m running at 1440p.

Also have the latest version of Geforce experience which I am using for the freestyle filters only (do not use the auto game optimisation)

The main differences in your settings/system appear to be having your Ram not running at optimal speeds.

Clouds at Ultra ( I have them set to High as I don’t see much difference at Ultra, but it can cause some stuttering at Ultra)

Render scaling I have at 100 but I would have thought yours at 110 wouldn’t be affecting it too much as you are still running at a lower resolution than me, and I have a slightly weaker GPU.

I also find it runs much better if you limit your frames using Vsync.
I have a 120Hz refresh rate monitor so I use the Vsync setting at 33% (so 33% of 120 = 40fps). My system maintains that 40 fps in most situations.

I’m currently testing it with DX12 and the latest Nvidia Studio drivers and it’s looking quite good so far. I was getting good results with DX11 but DX12 is fine also and subjectively feels a bit smoother for me.

Edit * One other thing I forgot to mention, I’m running it with DLSS balanced settings. I find that gives me a good performance boost and cures the shimmering AA i get with TAA.

these 110 should not be a problem if we see the resulting resolution , and therefore it was fine for me :slight_smile:

I still assume its somewhat with these win11 issue.

also here, the diff 2666->3200 will not win the war, and as @GAZA350 mentioned: it runs while ago ok.

But of course, if GAZA350 have later a bit time, the xmp mode can be tested.

So I’ve done an intial test and all (so far) seems OK. The ram back to 3200, although as mentioned it won’t make great difference. I’ve removed the windows 11 22H2 reinstalled the sim as well as FBW and so far no stutters during flight and camera movements. I’ll slowly reinstall some of the other addons and see how that goes. Thanks @MichaMMA for your previous post about the windows 11 issue. It seems it is a problem, although @XTCQuinn doesn’t seem to have a issue on his/hers system. I’ll do a full test tomorrow and will update again.

Thanks again everyone :+1:

1 Like