Taxiing Adjusted in Latest FBW Mod?

I just installed the latest FBW Mod dev. version last night, the version that comes with the EFB. I flew my first flight with the new mod today and noticed the aircraft no longer begins rolling at idle power after the brakes are released. I actually have to increase the throttle some to start moving, similar to the default A320. However, the difference is that the mod continues rolling under its own power whereas the default you have to keep increasing the power to keep rolling.

However, previously in the mod, you never needed power to start rolling at idle. As of today though, I noticed you need to increase the power some first. Anyone else noticed this change?

1 Like

I’ve noticed this as well. Perhaps raise the question on their discord.

Yeapp I noticed this as well.
But it is what it is. I just increase the throttle to start moving and bring it back to idle to let it taxi on idle.
Changes are to be expected and they can come when you least expect it. So it’s always good to just be adaptable to the changes.

You can raise this question to their discord, but I wouldn’t raise this as a bug or issue just yet, unless you’re absolutely certain that this is not what the A320 should behave and attach some engineering or documentation to support it.


You are suppose to increase idle to get rolling then come back to idle as it’s set to 20%. This way you can maintain 20kts taxi speed. The buttons on the EFB are just there for looks. In the meantime, use the ATC ground services to push back. Steer left to make tail go right, and steer right to go left. I have over 100 hours now in the 320 and it’s a great start for a freeware project.

Any other questions just come ask in discord.

Make sure you have checked your deadzone as well and that your throttle quadrants are set correctly to get the proper speeds. When originally using my Airbus Officer Pack throttle quadrant I had to recalibrate and set proper deadzone to get everything working correctly. Now, I don’t want to fly any other way.

Yes, that’s what I’ve had to do is just increase the power a little to get moving. Once it starts rolling, it usually keeps it’s speed and I only have to use brakes the rest of the way, unless of course I have to stop again. It’s a small change, but I definitely noticed it. Also, thankfully it didn’t change anything with the overall power setting of the aircraft.

When I noticed taxiing was harder in the default, I also noticed the aircraft felt much more underpowered as a whole, such as during climb. That was frustrating so I’m glad its not the case here.

Yes, I suppose it requires some breakaway thrust. I just remember reading on here not too long ago some people saying the neo was able to taxi on its own without the need for any breakaway thrust like most other aircraft require. That’s also the way it was in the mod before, where it never required any nudge of power to get rolling. Now, it requires the small breakaway thrust.

It’s a small change I happened to notice, so I probably won’t report it. The mod still taxi’s better than the default.

I noticed as well, I prefer this taxi mode, its more realistic

1 Like

I also agree, but I have come across a few videos online of the neo actually taxiing on it’s own without requiring any breakaway thrust. I think it’s possible, but like you said, most aircraft seem to require a nudge of power to start moving on the ground.

It’s probably depending on the load too. And empty aircraft would be easier to start rolling without breakaway, but a full passenger and full baggage with full fuel, probably not as easy.

Possible. I’ve only tried flights with 75% and 70% fuel/payload respectively, but I’ll have to try with less. Of course, weight never really seemed to have any effect with the mod previously.

Well, as far as I checked it, we didn’t change anything regarding the flight model or engines lately. :thinking:

And yes, it also depends on your weight, the wind (unfortunately, the wind has to much impact on the plane on ground, Asobo will fix that some time). Sometimes the apron has slight slopes, you don’t see right away. And also the condition of the ground/surface. Wet surface produces high drag at the moment (since latest Asobo update). I hope this will be fixed soon.

EDIT: the only thing we’ve done lately is adjusting the landing gear compression a bit. I don’t know if that had some (unexpected) effect on the drag.