Terrible AA compared to previous versions

Antialiasing seems much worse on terrain, especially rivers and coasts, also a lot of flickering lines on airports. I use the same settings as before, at 1080p with 140 render, TAA, high to ultra, and it looks terrible. Before it looked great.



You can’t see that in screenshots, has to be video, a lot of people are saying the same, people who say it’s same as before are the ones playing on 2k and 4k, on 1080p is much worse than when i started playing, now is awful.

!!! Your answers are very familiar to me from other posts here!
please go troll somewhere else !!!


Well, i see, just another flight sim snob. Please go on avsim.


Yes, 52.40 Not intentional downgrade, Anti-aliasing, draw distance increase

Avsim? Austinsim?

glad to knows its not in my head… yes i noticed those little jagged lines as well. i thought my nvidia driver updated or some settings changed.

Be careful, GeForce Experience tend to change the graphics settings from Ultra to low if you let it optimizing your game settings.

I’ve experienced it sometimes.


oh yes… the very first thing i uninstall after their updates. sometimes they wont let me uncheck it during install. i have friends that use it for other games but told me it totally kills this sim.

1 Like

I also dont use it, i tried changing drivers and it’s still present. Worse thing is that Asobo doesn’t even aknowledge that there is a AA issue.

Same thing here, looking on the left of the plane @Nagasaki while starting the Japan discovery tour, those solar panels are full of aliasing…

I also noticed my Anti-Aliasing was in worse condition. I run TAA and saw some jagged lines that weren’t present in the past.

The render scaling is what is broken, that´s why you see overall worse quality. Any value higher than 100% defaults to 100% next time you restart the sim. The setting is kept in the UI but it´s never applied to rendered image. You have to re-apply it manually everytime. You can check that using the developer mode and checking the displayed resolutions, and you will see that they are the same.


That’s not the issue, even when you manually set render, AA is still bad, not even close as it was before, i did check with dev tool, game does render at higher res, but aliasing is very present, it look really bad.

How can I turn it off???

Hi, look here

1 Like

I don’t even have Geforce Experience and still have the same issue. Problem, atleast with shimmering and flickering seems to be with agressive sharpening sim is using, it got worse with each update, i’m gonna disable it in cfg file and see if it makes any difference.

This happened to me. Reverted back. Everything OK now.

Disable what exactly? Can you let me know if its works please I have the same issues with AA, driving me nuts😁