The initialisation of vr failed?

Does anyone else get this? I can use vr but when I go out of vr I can’t get back in without relaunching the sim.
I have reverb g2 and nvidia 3090 using steam version of the sim.
I’ve tried uninstalling and reinstalling open xr and the developer tool etc but it still happens. Can’t find a solution.

Turn off “Use latest preview OpenXR runtime” in developer tool.

Thanks. I’ll try that

Try using a different USB Buss and choose one with nothing else on it if possible. What worked for me is by installing a separate USB3 card and plugging the G2 into that. Now it always works. One other thought: HP will send you a newly revised G2 cable that solves most of these kinds of problems. Call their tech support, describe your problem and they’ll send a new cable free of charge.

I heard that about thr cable.
I think I got it fixed. I just uninstalled steam vr altogether and it worked but that’s not to say that this times the just a lucky day…
Good idea on the cable though I’m going to look into that

I had this happen continuously for the first time 2 nights ago.
I eventually gave up and left it alone. Last night it worked perfectly.
I hadn’t changed anything .

I have this happen to me but it’s not very often. Note that I already have it plugged into the usb port on my graphics card so I don’t have the usb issues. It also works fine when using a powered usb hub. Anyway, when this happens I just quit the mixed reality portal, then unplug the power brick so the headset is powered down. Then I power it back up and restart the portal. That fixes it.

Luckily I have the power brick plugged into a smart power outlet, so I can switch the power on/off from an app on my phone. It makes it easy when I need to perform this fix and it makes it easy to shut the headset down when I’m done using it. You do know it’s recommended to unpower the headset when not in use?

You’re absolutely right, I am with HP chat right now and they will ship the newer cable to me free of charge too (I’m in Canada) system specs : AMD 5600x, RTX 3080

edit: I’ve never been able to plug it straight in my PC, need to use a docking station or USB hub to make it work. But glad I will finally be able to just plug it straight in :slight_smile:

I deinstalled the openxr development tool. Now I have no more issues with VR. Got a smooth VR view.

3070 with Reverb G2

Had this also about 3 time. After Switching to newest OpenXR Preview to “off”, i never had it again and it is smoother. It uses 107.2108.5003 then.

1 Like

I had this on earlier versions of the Sim. Sometimes I got the errors in WMR. The new cable solved it for me. It was free and the service of HP was outstanding! So I would try and get the new cable. I also have a 3090 but had a 6900XT earlier (had the same problems then).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.