The throttle didn't work

The throttle didn’t work. It moves forward and backward very quickly when I manipulate the throttle.

I searched the forums but couldn’t find any info. I deleted the drivers and reinstalled them but it still doesn’t work.

I have a Saitek Pro Yoke Flight System and a Thuthmaster 16000, and I have the anomaly on both controllers. The other wealth and propeller pitch levers work well.

I tried on several aircraft, cessna 152, 172, dr400. It’s the same thing.

I use Xplane and I have no problem.

What can I do, It’s impossible to use MS 2020.

Best Regard


Pls be kind better describe what isn’t working exactly. You said it isn’t working but it moves so what is really wrong?

Did you check to ensure all piloting assistance settings were turned off?

That sounds like you have assigned the hardware axis to a digital control, i.e. button. Check your controller assignments and make sure the hardware throttle axis has actually been assign to a throttle AXIS in the game controller settings. If it just says “Throttle” that is the wrong kind of assignment.

And make sure you assign your levers to throttle AXIS, nothing else. There are button controls as well but it‘s labeled quite confusingly.

Hello and thank you for your answers.
I followed your advices, but still the same problem. I reinstalled the software and it worked.
I only had to add 2 plugins. Now each time I install a plugin I will check if it causes anomalies on the throttle.

Finally the problem came from the assistance someone gave me the solution on a forum. ,Do not choose “full help”. what a bug