Throttle axis will not reverse direction

Hi, I have a problem with the throttle axis being the wrong way round, ie. pushing the throttle forwards closes the throttle, even if I reverse the axis. It’s the same problem using my Logitech Flight Yoke or my Saitek X45 joystick. In the axis set up screen if I tick the ‘reverse axis’ box and try the slider I can get it to appear to move in the correct direction, but after entering the aircraft it always works the wrong way around. To be clear, it doesn’t matter whether the ‘reverse-axis’ box is ticked or not, and doesn’t matter that the slider appears to work the correct way in the set-up window, once I enter the aircraft using either joystick or yoke set up, the throttle moves the wrong way.

1 Like

's same issue i have. I can’t setup the throttle, it’s working always in the wrong direction… Did somebody help you?

1 Like

I’ve had the same issue from the start. I hope somebody will take notice soon, it is very annoying. I first thought I might be sitting in a French aeroplane but, obviously not.

Sorry I’ve not yet got a solution. The suggestions outline the standard procedure for setting up the throttle but do not address the specific problem where the axis direction of the throttle cannot be reversed. I see a few people have identified the problem so at least I know it’s not me. It seems to me that given the problem affects two different peripherals on my system, the software appears not to be doing what is designed to do, hence its a bug rather than a hardware fault.

I have the Logitech/Saitek yoke with a throttle quadrant and an additional throttle quadrant and I have the same problem with both my throttles. At first, I thought it some conflict between them but now that I hear others are having the same problem I know I’m not alone. I have found it works fine with the default profile loaded but once I try to set a custom profile the axis on the throttle and propeller controls randomly reverse axis. Checking the reverse axis checkbox seems to correct this when in the controls menu but when you get to the aircraft it may or may not have fixed the issue. If it does seem to work when you get back to the aircraft, it will randomly revert back to a reverse axis in flight. I haven’t noticed the issue with the mixture controls yet. This happens with both of my throttle quadrants even though they are listed as different controllers in MSFS which makes me think its an MSFS problem, not a throttle problem.

Any progress on this anyone?


Still have this issue on my T16k throttle, reversing in options cancels when returning in game

I have a Saitek x52 and have the exact same throttle issues. Still no idea how to fix.

After patch I can’t engage reverse thrust on the CJ4

Someone suggested unplugging and then plugging back in . Also resetting the axis then exiting the program and come back in and resetting again. Both of these do not work either.
I have a logitech joystick attached that I use for ATC. Strange that the throttle works correctly. However, I do not want to use the Logitech for flight. I also tried disconnecting the Logitech and then resetting the Yoke but this did not help either. The other two settings for the prop and mixture operate normally. So I do not know what to do except to wait for a fix.

I know the problem is not the Yoke because it works well with Xplane. If anyone figures this out, please give me a heads up.
Cheers to all,
BW :confused:

This will be a bit long trying explain: Aircraft affected: Cessna 172 and 208 and piper

After the last patch I noticed this:
After moving throttle (black handle) forward after 70% the power died to idle.
Next I got a complete reversal of the axis ie., full forward produced idle and idle produced full power.
Next I changed back to default and reset the axis. This produced no change at first, but after retrying, I did get the lever to cause correct operation except that power goes to idle at 70%
Next I changed aircraft to TBM 930. Flight much better but still overspeed issues on taxi.
I will keep trying but at a loss of what to do next. Could this possibly be corrected in the sensitivity tweaking, but I am not sure how this works. I will try to find a utube video on this to educate myself on how to change the settings without making things worse.

In the meantime, I guess I will have to wait for a patch.

i think it maybe windows 10 problem, reason is if go to windows game controls the calibration tool you find if move the lever forward the calibration tool show it moving backward. i try on two desktop and laptop same thing happen… also did fresh in install of windows 10 which didn’t fix the problem. i also try with old set CH throttle the same.

I am still having problems with Saitek throttle Quadrant. Have things improved for you??

i contact thrustmaster support and got a reply, they you need to use the target software. what don’t understand at one time it work great without the software , i also had no problems when i fsuipc with p3dv4-5

My issues improved after update 2 I believe. I removed the check box for the reverse axis, ignoring how the axis indicator slider in the control menu looked, and saved the profile. That seemed to work and I haven’t had issues since that update using that method. I’ve gone back and made other changes since then but still have not had any issues.

Same issue.

After long struggling to get the game to install, then having to figure out why the training page was grey, and now this. Do all things associated with calendar year 2020 have to ■■■■?

today i put tickets into microsoft flight simulator support team and hope they can find what causes this issue. i still think something with windows 2004 update causing the problem i have seen video that some problems with other devices. since windows 10 calibration tool is also broken it had to windows 10 itself.

Just adding a new wrinkle today…

I have been able to get my throttle to work properly SOMETIMES by having a custom joystick profile made from a copy of the default. When the joystick fails, I delete the profile, re-clone and reconfigure the copy, and go through a dance of selecting and unselecting the reverse checkbox for the throttle axis.

While doing all this in the middle of a flight I actually saw the on screen throttle move properly move forward and back with my physical throttle while watching the RPMs on the screen move in reverse of what the on screen throttles (and my physical throttle) were doing.

There’s definetely a bug at the MSFS level here.

Just for info, I am using theSPAD.NEXT program for all my external hardware. However, this does not seem to me to be an issue since all was OK until after the last update.
Today, the throttle problem has resolved…how??? I don’t have a clue.
The trimming remains very sensitive. I am spending so much time on these issues that I am just going to wait for the correction whenever it comes. :frowning_face: