Thrust Reverser

Which buttons activate and deactivate the thrust reversers during landing? I looked for it but can’t find it, or are they activated automatically?

1 Like

You need to bind that function to a key. It is in “Options” “Power Management” “Throttle” the last two entries.

I tried that and in the 787 and in the TBM 930 and it doesn’t work (Thrustmaster Warthog joystick.)

You need to bind only one of the two functions (i.e. either ‘toggle’ or ‘hold’). I’m not quite sure how the ‘hold’ function works, but if you selected toggle, then you press the button to put your thrust into ‘reverse’ mode, to actually get reverse thrust you then have to advance your thrust levers again. Feels counter-intuitive but it does work for me at least (Thrustmaster 1600)

Ok thanks. Will try

I have the TM16000 also and it does work , however, it does not seem to give quite enough reverse thrust on the TBM…

With the keyboard, it works well in my case. Just like in FS9 or FS10 press F1 after landing to idle your engines, and then continuously press F2 for reverse, and to quit from reverse press F1 again (to quit from reverse quickly) or F3 continuously.
If you are going to use other than keyboard controls… it works (for my G940 at least), but strangely. I bind “toggle reverser” to a button on my stick and if I activate it on TBM 930 it reverses my settings for throttle and propeller in the “Options” “Power Management” and forgets to return to normal operation when I press the same button to quit from reverse and move throttle to add some power - I move my throttle forward but “reverse” starts again! I had to quit from the flight, switch from TBM930 to Cessna 172, and repair my settings ticking/unticking the “reverse axis” function for my power controls! And not only throttle and propeller went to reverse. “Mixture” reverses itself as well)

There’s needs to be an option for each engine to hold reverse thrust at max power.

Ex. Hold engine 1 at max thrust
Hold engine 2 at max thrust

When I assign toggle reverse thrust or hold reverse thrust to 1 of my 2 engine control thrust levers below the idle indent on my Logitech throttles nothing happens. Reverse thrust to max needs to be individually assignable to each engine on the throttle like xp11.

Anyone having problems with the aircraft not moving when trying to taxi out to an active runway? Everything else works well when starting at active runway but not when trying to taxi from gate or parking. Full throttle and aircraft refuses to move.

I have reverse bound to a button on my TM16000. When touchdown occurs, I toggle reverse, open the throttle and apply some braking. When slow enough, I pull throttle down to idle and toggle reverse back to normal. Everything seems to work correctly for me.

UPDATE: That was only tested on a TBM. Not sure about other models.

In my case reverse was not going to normal after I toggled reverse back to normal. Thank you, I’ll revisit this option again. May be this is something on my side.

Proper way: Use the mappable buttons (or F2 which you have to Hold)

Either “Hold Throttle Reverse Thrust” or “Toggle Throttle Reverse Thrust”

Goto

Options->Controls->Power Management

Look for those two options

HOLD … means you have to long press the button to open engines and reverse.

Toggle… means you tap once, and use existing throttle increase to slow. It reverses it. Also handy if you get nose stuck somewhere and need to back up and have no tug.

I mapped Toggle to T5 and brakes to T but can do it your the T buttosn are the up or down buttons under each slider

Under Black- Up T1 Down T2
Under Blue - Up T3 Down T4
Under Red - Up T5 Down T6

Yup. Reported several times to Zendesk. Still no change. The TBM should be able to land on short runways, but this one can’t yet.

Toggle works the same way as hold - you hold the keybind down and then advance your throttle (if you do not have actual reversers) to apply more and more reverse thrust.