Tiller and without tiller NWS not working - Mentioned in Q&A March 10th, 2021

listing to the Q&A comments about nose wheel steering already being implemented in the game, i rushed over to assign the 16000M twist function only to find it doesn’t work. the nose tiller is not assigned as an axis and thus will only turn left or right without auto straightening. i cannot think of a reason why the sim would be designed in this way. having searched i see many others are also dumbfounded.

reminds me of tca throttle quadrant that was implemented and later updated with “norm” missing from the switch positions. i know Asobo have a throttle as i’ve seen it in their videos.

am i miss understanding something, these both seem super basic.

I’m also wondering. Sure there are the commands “Steering increase” and “Steering decrease”, but if I sign them to the TCA rudder axis, it’s very hard (almost impossible) to taxi because they react like buttons. Also don’t know what for “Steering set” is?

I was trying to figure this out too…nothing changed on my end either. The only thing that worked for me was to add the settings into FSUIPC, but even then, I had trouble getting the sensitivity just right. So, I just gave up and went back to rudder steering for now.

I wonder if the CRJ will have it’s own tiller-sterring control?

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?

The same thing happend to another pc which has installed official contents only.

Brief description of the issue:

Nose steering would gone in some period of the flight.

Detailed steps to reproduce the issue encountered:

  1. Select any aircraft (tried A320neo/ Cessna 172 / Boeing 748 / Fenix A320) and choose any airport to land, the nws won’t work.
  2. Select the same aircraft and start from runway, everything goes just fine.
  3. If contiues to takeoff and land, the nws would be dead again.
  4. When using Fenix A320, I can see the tiller works as I tried to steer but the nose wheel won’t move.
  5. The steering axis and rudder axis are bound to the same axis on hotas, the rudder works fine.

PC specs and/or peripheral set up if relevant:


Build Version # when you first started experiencing this issue:

btw I dont know if it’s relevant, from this vesion the game can not quit to desktop normally. As I clicked “quit to desktop - yes” It would come back to desktop as usual but the icon would remain in task bar so I have to use task manager or steam to end the task manually.

I did a clean reinstall and unbound the steering axis, looks it’s ok now. (although the issue of I have to use task manager to quit the game still exists)

I just tried this and noaewheel steering works fine for me. You probably have a misconfigured sim or a conflicting mod

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons?


Brief description of the issue:

tiller on complex aircraft (pmdg, fenix, etc) only having turning radius of rudder

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

test any aircraft while moving you either have to make super small increments to make it work and or use differential braking to turn the aircraft more than 7 degrees

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

Su11 (

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Topic title altered to reflect issue and better searchablity.

Does this work on default aircraft? No 3rd Party aircraft?

Yes it happens on the default planes in instances. Ive looked on fenix and pmdg forums/discord and it seems folks are having the same issues. Just would like to report it here to get it initially looked at.

Can you list what default aircraft this happens with?

For replicating, no 3rd Party addons are used by the developers.

The tiller has never worked properly for me on any aircraft.
Feels like I’m driving on ice. Can’t turn, just slide.

1 Like

748i the A320(non fbw)

I don’t have this problem at all. Nosewheel steering works fine on all aircraft that have it.

I don’t have problems either.Tiller works fine on Asobo A320 and FBW A320.

You and I must have the super secret version of MSFS that Asobo only gives to people they like. :blush:

1 Like

mdapol Well, sometimes fortune help?

Just to give more data for the tiller set-up on my PC :

  1. Rudder : I use rudder pedals TPRP

  2. Joystick TCA Airbus edition : a) at first REMOVED the rudder settings from this control (as far as I use the rudder pedals you must avoid double commands).

b) add the following settings for TILLER (see pic).

Doing in this way I can manage the rudder pedals on the runway and on taxiways either but,when on taxiways at LOW speed I use tiller that can make strong steerings.