Tip for resizing cockpit tooltips (and more.. how to make the UI smaller)

Kind of a nasty one for a lot of people atm… when you switch back to “Legacy” in Accessibility, you get giant tool tips. That can be solved.

In the Settings/General Accessability, you also have the Interface scale slider…

Just put that slider back to a point, you can still read the text… You can shift it back a lot, because the text is now XBox-style giant font everywhere !

You’ll get below view on Interface scale 52… I show the weather dialog, everything gets a bit smaller, tooltips, top bar and dialogs…

You’ll get below view on 41… now, it becomes difficult - for me, on a laptop - to read the text in the weather dialog, but on a large screen it must be readable. And the tooltips… become the old size. So if you really need these tooltips on the old size… use this workaround.

8 Likes

Another issue that may be solved with this… if I leave Accessibility / interface scaling on 41, the Aircraft screen looks like this :grin: 4 columns…

3 Likes

thanks. Good find. I’m using an ultrawide monitor so this will certainly work for me.

My pleasure :wink: The above trick also works handy for Content Manager… much better overview…

(I don’t run a giant screen here… I’ve a laptop… I think I’m going to leave interface scaling at… 47 or so)

1 Like

Outstanding knowledge sharing mate!!!

Gold star for you!

The pop out window (atc etc) was driving me bonkers!

Well done Arcane, thanks !

My pleasure…

Actually I found this when I was investigating something else… I needed a smaller Weather dialog :smirk_cat:

Thank you…gonna try that. I’m shocked they thought that was even acceptable…who wants to see that big blob on each control or knob? :crazy_face:

1 Like

Oops too late (everybody knows these tricks by now :kissing_cat: )

Remark about my tip: don’t put the percentage too low if you’re running a smaller screen. On my laptop, I was not able to close the Camera dialog at 35. Cross becomes too small.

Funny side effect at startup of a smaller setting, see below. I love them Rhino’s… :grin:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.