Todays little update/FPS ramps up suddenly ignoring max FPS setting

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

no

Brief description of the issue:

Since today the GPU VSync limitation (e.g. 50%) does not work when you leave the sim by Alt Tab . The GPU speeds up and when i come back to the sim i have 50 FPS dropping back to the 30FPS (50%).

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

RTX3060TI

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

In addition flightsimulator.exe asks now to change things on the computer with every startup.

@ catplane1972

Can you post some material, screenshot?



First you see the normal 30 FPS. Then I popp up the taskmanager (works with any other app as well) and the FPS rises to almost 60, with the GPU running up. This also works while in the options.

The startup thing happens while connecting to steam. I canot even make a screenshot, as everthing is blocked by the poppup.

hmmm… I need to check that.

But may a little ‘workaround’ in meanwhile :

I use normaly the both max-fps-limits in nividia control center

  • max fps
  • max background fps

I set “max background fps” to a much lower value ( 25 ) than the in-game fps value , just because I not need that a application in background ( which I not use ) run in its full speed ( 50% vsync is then the games full-speed in that case ).

PS: set a meaningful topic heading would be nice

Your workaround solution did work. stable FPS.

About the startup problem: I think there was a steam update today as well…

now I tried to duplicate the problem, but I can’t … it still works well.

I also tried window-mode and works well too …

note: I own 75fps monitor, therefore 37fps