Toggle Landing Cockpit Mode!

After the Latest Update i realized that when i press the button i have applied in my Joystick for the Toggle Landing Cockpit Mode , does Not Work !!

Is anyone else experiencing such an issue ?


Works for me.
Have you checked if the binding is still the same after the update?

1 Like

Exactly the same !!
Everything else is working perfect !

Got it !
I switch from Toggle Landing Cockpit Mode to Toggle Landing Cockpit Mode (HOLD) and is working now !

1 Like

And the assigned joystick button triggers the landing mode function when you test it in the controls window?

1 Like

Yes it does !

I had exactly the same problem after the update. I tried deleting and re-creating the binding on my joystick. The button correctly triggered in the controls window. I even tried binding “Toggle Landing Cockpit Mode” to a keyboard key - no joy. I’m glad you posted about the “(HOLD)” variation. It works exactly the same as the now broken one used to. It appears that the “Cockpit Landing Cockpit Mode” is broken by the update.

1 Like

Excellent !!!

Glad i could help :grinning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.