Trying to use the Towing bar on the piper Comanche Makes the game crash

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

2 tags are required: One for platform, and one for aircraft.

Are you using Developer Mode or made changes in it?


Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Which aircraft are you reporting an issue about? (Please also add the proper tag for it)

The new Piper Comanche

Which aircraft version are you experiencing this issue on? (You can find this listed in the Content Manager under the Aircraft Name)

The last one

Brief description of the issue:

When I click on the Towing bar symbol on the Tablet in the airplane, it switches outside view but when you press back again on the symbol the game crash I have tried several airports and it’s the same result.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

just clicking twice on the towing bar symbol in the Airplane tablet

PC specs and/or peripheral set up if relevant:

Xbox series X

Build Version # when you first started experiencing this issue:

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hi @Rustymetal1745,

We’ve moved your topic into the User Support Hub.

The Bug Reporting Hub is for posting suspected or confirmed bugs that other users are able to reproduce without duplicating an existing bug report. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the User Support Hub category. If the community can replicate your issue, first search the Bug category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report and no duplicate exists, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

1 Like

Hi @Rustymetal1745,

Thanks for the bug report. We’ve been able to reproduce this issue and it’s currently under investigation so hopefully will be fixed with the next update to the Comanche.

Kind regards,
Nick - A2A Simulations


I was going to mention joining the A2A forum, but Nick is on the job!

Still a good idea to become a member of that forum, IMHO.

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes, i have

Provide extra information to complete the original description of the issue:

When I click on the drawbar symbol on the tablet while in the plane, it switches to external view, but if I press the symbol again, the game crashes

If relevant, provide additional screenshots/video:

Just a little note to advise that this issue has been fixed with the version 1.4.8 update to the Comanche which was released on the Marketplace yesterday.

Nick - A2A Simulations

1 Like

Wow, you guys are quick. I did a check today and yes it works perfectly. Thank you very much.

1 Like