Twin engine levers not sync with keybinds

So I’m using MK and a controller on my Xbox since there are no peripherals available yet. I encountered a problem with every twin engine airplane and the key bindings for increasing/decreasing RPM and mixture. I’m using one key each for in- and decreasing RPM and mixture, but each time I’m doing small adjustments the levers get out of sync.
For example, I’m pushing the decrease key for RPM a few times, the left lever moves some more than the right lever. I have to synchronize them with my mouse to get them on the same level again. There is no system, sometimes it’s the right lever, sometimes it’s the left lever.
The keyboard settings ingame I use are “Increase RPM (small)” and “Decrease RPM (small)” with arrow up/down.
Is there any workaround or more common keybind I can use?

2 Likes

Did you ever find a solution to this? Just discovered the problem myself.