Unable to delete FBW Folder from Community

Trying to delete the FBW folder from the Community folder and its not working, I need to remove it to do a clean reinstall, i am on the Steam version, any ideas please?.

Do you get an error message or something?

No I dont get any message, nothing.

So you click the FBW folder to select it, then you press SHIFT+DELETE on your keyboard, and nothing happens? Right click and choose refresh doesn’t do anything either?

Tried that method, I get the question screen do you really want to delete this folder, click on YES and nothing happens, tried refresh no difference, right clicking on the folder via the mouse and selecting Delete doesnt even bring up the option screen, weird,

that’s weird… usually if it doesn’t delete the folder is when the file is currently in use. You don’t have the FBW installer or MSFS open when you do this, did you?

I got that a few times. The folder was locked by windows somehow.
I had to right click and grant permissions - only then i was able to delete it.

All sorted, corrupt file prevented deletion, happy days, thanks to all.

Question: What did you do to delete the folder? There is a folder of an addon of mine that has a corrupted file and that Windows won’t let me delete it at all. Basically I tried every kind of method I could find to delete it and none of it worked.

Did you try deleting it in Safe Mode?
What error message does it give…if a permission issue try the app Take Ownership…

When trying to delete, no warning is shown. I press delete, shift+delete, click the delete button and simply nothing happens.

Yes, I’ve tried safe mode, every kind of trick I’ve found online. I think the only way is to format the entire disk, but I’m definitely not going to do that because of a few leftover files from an addon that so far is not causing any issues on my MSFS