Unable to install from Xbox/Microsoftf store, stuck at 0%

Please delete this post

Here is a link to the checklist for installation issues:

When I got to that point, the only thing that worked was to reset Windows, a real pain, but for me that did the trick.

No, those folks do have their share of issues as well.
Having success with resetting windows tells me that the issue was somewhere in my old windows system, and that wouldn’t have mattered if it was Steam or MSFS.

I’m not saying that’s your only option, if you’ve gone through all the steps in those checklists though, there isn’t much left.
One thing you can do is submit a support request to Zendesk from the support button at the top of the page.
They may be able to help in some other ways.

Good luck, keep in touch!

Any luck with this? Just ran into the same issue. I’ve never had issues like this consistently with any other game. Unreal.

1 Like

Are you enrolled in the Windows Gaming preview in the Xbox Insider app? That seems to be causing problems yet again.

I have this same issue. Tried uninstalling in the Xbox app, and Microsoft Store app. Resetting and Repairing Microsoft Store and restarting PC etc. did not help either.

I flat out refuse to reinstall or reset windows just because one app fails to install, because of a shoddy install system. Did you find and solution for this, as I am stuck in the same situation?

1 Like

Same issue with the PC version and, no, I won’t reset anything because I have too many important things on my system. Sorry, but it’s at the providers side to solve this… :cry:

Kind regards

1 Like

I was able to fix this issue following the steps provided by user BuriedGiant on page 15 of this thread:

Trying to download games on Game Pass but it is stuck on 0% - Microsoft Community

It’s definitely at your own risk and only for advanced users but it worked for me without resetting/reinstalling Windows.

Thank you so much for posting this. This worked for me. @highflyernl3482

Here’a what solved my issue in the end. Redirecting

Not sure why, but the update downloaded and installed seamlessly today. That’s great. But, I don’t think the average user should be held responsible to solve such issues - it’s the responsibility of the developer of the app be it MS for Xbox or else.

Kind regards