Unable to pan world map (using a mouse) since SU7

Fixed for me. thanks!

keep calm and read above. Annoying, but easy fix

1 Like

Just temporarily switching to the default profile works as well, I intend to keep my custom one until there is a fix :wink:

thanks sam just posted and didn’t see yours.

steve

default mouse profile enables panning again but then you loose the settings you had on your mouse, not really an ideal fix in my case.

edit: I was wrong, changing to default mouse and then edit it again does fix the problem and keeps your preferred bindings… Nice!

2 Likes

I can move around and stuff but i cant select any plane or anything.
image

2 Likes

The release notes were updated to reflect that this is a known issue:

7 Likes

For me, the globe no longer turns either

1 Like

Thanks. This worked for me. By the bye, prior to this update my mouse was set to default. Thanks for the help.
BW

Seems I am getting used to zoom out and in to center certain areas. Double click also works to center a location…

The weird mouse issue I have is when I press the middle button to pan around the cockpit it moves my view to the left, over to the captain’s seat every time I try to pan

1 Like

deleted. Will follow advises above. Thanks

Delete “metar” mod.
edit
Unreal weather.

1 Like

Thank you that worked!

thanks for that, so good.

1 Like

resetted and restarted three times… doesn’t work!

LOL as if any BETA ever prevented a bug introducing update…

1 Like

The interesting thing about this bug is that, even though my custom mouse profile differs from the default profile only in the cockpit zoom assignment, only the default profile enables map panning. I have no idea how Asobo managed to introduce this bug, especially since there is no menu-related key assignment in the default profile.

2 Likes

AND yet again a change that is not even mentioned in the changelog!?

1 Like

I don’t want to use number keys to move the world map. I want to use the mouse. I don’t understand what it is that they improved that was related to the mouse so as to open the door to this bug. Do they just randomly break stuff when working on an update? (Kind of like a “We giveth, we taketh away” sort of thing?)

3 Likes

Ok so the official response is reset your mouse profile. But why? Is there a specific action that needs to be mapped? That would be better then having to reset everything. Don’t they respect people’s setup?