Update 1.11.7

Hello, how big is the update 1.11.7. 0 hotfix??

My site said, 64.53 GIB. and im waiting waiting waiting…

is this an error or true for this hotfix?


No, the hotfix was well under that, maybe a GB at the most. You’re the second person to report this specific value - around 63-64 GB.

I’m just collecting info for personal datasets hoping it might help Root Cause Analysis later, but:

Are you a Navigraph User?
Did you clear your Community Mods before this update installed?
Did you change or overwrite any core files to the sim like Aircraft.cfg files or BGLs?


hello, yes Im a navigraph user and before update, I moved the community folder . I didnt change anything in the official folder. All fs base folder are updated at the moment. Its cracy. I dont know why.

mine said it was huge but installed in seconds.
However for the first time I’m not seeing any CTD but the application just freezes and you have to kill it.

This thing has gone from frustrating to not fit for purpose.
I’m just going to walk away for a while and use FSX or buy XPLANE.

I’m not waisting hours of time on the thing anymore, I wouldn’t mind if they issued an apology for this mess.

how can I stop the wrong process of updating???

so I I have deleted and uninstalled this app. Its not helpful to have no information from Asobo about the problems on updating and file info. If navigraph causes this issue, so I hope for a fast solution.

I wont to update the whole game twice.


After the latest update the default A320 and A320NX autopilot are both broken. The aircraft sways and auto-throttle is not functional, resulting in overspeed. Tried removing, reinstalling community folders, nothing worked.

Is there a way to undo as prior to this A320 AP was working OK.

After this update addons in my community folder for airports that are not included in the simulator have now gone missing. Community addons for airports that are included in the simulator remain as they were. The same thing happened after the previous update but I found a way to get them back by editing the sim version date in the “manifest.json” file for each airport that went missing. That does not work this time!

Just before this update I posted a question on the Navigraph MSFS Beta support forum asking what should be done with Navigraph when MSFS is updated. Here is the response:

Best to do the following:

. open the Navigraph Beta Installer and remove the AIRAC cycle
. close the Navigraph Beta Installer and uninstall it via the windows feature
. open MSFS and install MSFS update
. Close MSFS
. download and install latest Navigraph Navdata Update Beta
. install the new Navigraph Beta Installer
. open the Navigraph Beta Installer and install the latest AIRAC
. start the sim

I followed this procedure before installing this update and all went well with the installation process. I have posted some compatibility issues I found with community addon airports. However I have not yet re-installed Navigraph MSFS Beta.
Hope this helps

1 Like

KNZY North Island NAS by julysfire has been updated for compatibility with 1.11.7.
It had gone missing from my sim world following that update. It can be downloaded from

I notice the logbook seems to be broken in this update.

Planned a flight from KORH to KEEN (as dept /arrival airports). In flight, selected the RNAV 2 Approach and flew it. On landing, the Logbook popped up… I clicked on Continue to stay in the game.

In the Main Menu now it shows 0 hours 0 takeoffs and 0 landings for this flight.