Valve index crash to desktop after loading

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.

Are you using Developer Mode or made changes in it?
No and no

Brief description of the issue:
Activating VR mode with Valve Index works and can interact with menus, however upon starting flight stutters and crashes after loading has finished. Monitor shows shows stuttered views of either the airport or inside the aircraft and headset flips between ‘Now exiting’ FS2020 and ‘Up Next’ Steam VR Home. Eventually crashes to desktop after circa 30 seconds. 2D flights work fine and VR worked prior to 1.14.5 update.

Tried: reinstalling GFX drivers, reinstalling Steam VR, downgrading from Steam VR beta, reinstalling FS2020, resetting Steam VR settings to default and graphics settings to default (inside and outside FS)

Detail steps to reproduce the issue encountered:
Enter VR mode and start flight, issue starts after loading screen.

PC specs for those who want to assist (if not entered in your profile)
i9 10900k, RTX 3090 (current driver 461.92), 32GB RAM, Valve Index, Steam VR 1.17.1

Did you submit this to Zendesk? If so, what is your ticket #?

Hello i encounter the exact same issue.

When i switch to vr mode while in the menu i have no problem to navigate into it and select where i want to fly.
As soon as the game is loading its another story.

PC specs for those who want to assist (if not entered in your profile)
i9 9900K, RTX 3080, 32GB RAM, Valve Index, Steam VR beta

I’m also running into this problem and haven’t found a fix - although my rig is considerably less powerful. When the VR update released the game ran. It wasn’t the best experience, but it was playable on very low settings. It was good enough to make me go back to it in VR! Or try to!

i7 7700k, GTX 1080 (only because I can’t find a 3080), 32GB RAMP, Valve Index, Steam VR 1.16.10

There was a workaround was posted here for an Oculus Rift S:

The topic suggests that there could issue with a 2 monitor set up and VR. I launched the game in 2D mode, pressed tab, closed the ATC and camera windows, and then launched into VR mode. This removed the issue I’d mentioned above, hope this helps someone else.

Fantastic! That works beautifully! And I actually got my 3080 in yesterday! So great timing with the solution! Thanks so much!

Happy flying!

I had this stutter.

For me, it was because in 2D mode I had other windows (atc, vfr map etc) undocked onto a second monitor.

Bringing these back into the main game window lets me switch to VR mode fine. Make sure you “close” them, don’t drag them, otherwise they stay as separate windows10 windows.