Virtual Fly Ruddo+ Toe brakes not working properly

Do you have any add-ons in your Community folder? If yes, please remove and retest before posting.
No

Are you using Developer Mode or made changes in it?
No

Brief description of the issue:

Ruddo+ pedals toe brakes do not work in the aircraft but are showing working in the control configuration options in the game. With R/L brake axes set to reversed, the sim detects the expected input on the configuration page. When controlling the aircraft, the brakes do not operate. If the R/L brake axes are not set to reversed in the configuration, the brakes operate in the simulator but then obviously the input is backwards. The pedals function as normal in Xplane and they are showing correct movement in MSFS control settings, just not functional in the actual aircraft.

Detail steps to reproduce the issue encountered:
Set ruddo+ toe axes to R and L brake axes and tick the reverse axis boxes. Adjust the sensitivity to your preference. The controls will show proper operation but then do not function live in the aircraft.

PC specs for those who want to assist (if not entered in your profile)
intel 8700
rtx 3080
32 gb RAM
SSD NVMe
windows 10 latest

Build Version # when you first started experiencing this issue:
SU5

Are you on the Steam or Microsoft Store version?
steam

Did you submit this to Zendesk? If so, what is your ticket #?
no

UPDATE: The brakes kind of work with the default linear sensitivity settings. Adjusting the curve renders the brakes unresponsive but the default curve isn’t responsive enough.