VR Sound not working

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

FS does not switch to Reverb G2 sound when in VR mode

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

CTRL+TAB and sound stays on my speakers

VR haedset works in MS VR world

PC specs and/or peripheral set up if relevant:

Basically same setup I’ve had for the past 3 years

My Rig

Processor Intel(R) Core™ i7-9700K CPU @ 3.60GHz 3.60 GHz
Installed RAM 32.0 GB
System type 64-bit operating system, x64-based processor
SanDisk SSD G5

Edition Windows 11 Pro
Version 22H2
Installed on ‎10/‎28/‎2022
OS build 22623.1325
Experience Windows Feature Experience Pack 1000.22634.1000.0

NVIDIA GeForce RTX 4070ti with 12g memory
Driver 531.79
DisplayPort
G Sync Monitor: Dell 27 Gaming Monitor - S2721DGF
HP Reverb G2

Honeycomb Alpha & Bravo
Thrustmaster TPR Pedals

Internet Speed
230.9 Mbps download
32.5 Mbps upload

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

A couple of things to try. Firstly, ensure the red circled checkbox is checked under Windows WMR settings.

If that doesn’t do the trick, go into Windows Sound settings and make sure that the G2’s USB2.0 audio output is selected.

Those are correct it just flight sim does not switch


I reset to default and it’s working again

I’m glad you sorted it out.

May I ask what exactly did you reset to default in order to get it working normally?

In the sound properties at the bottom F12 Reset to Default