VR Toolbar

I can open the toolbar in VR mode, but nothing happens when I make a selection. I’m especially in need of a VFR map and ATC. Any suggestions? Thanks in advance.

Have you tried pressing the ‘V’ key to bring up the VFR map. Works for me without the need of using the toolbar (though that works for me too)

Thanks for your reply, PScaber. I’ll be sure to try pressing “V”. Can you tell me where the map, ATC comments, etc. appear? Are they supposed to appear directly in front of me like the PC version of MSFS, or is it different in the VR version? I tried to select 5-6 items on the toolbar, but nothing seemed to work. Thanks again for your help.

Strange as it may seem, you might have to close one eye to make sure the mouse pointer is in the right place to register the click on the toolbar. I experience a parallax effect and a difference in the mouse pointer location when switching from L eye to R eye. Cannot remember which eye I close to get the “real” mouse location that works. May not be the issue you are having but worth a try anyway!

For in VR maps there is also a great addon for Littlenavmap that allows you to add LNM into your view via the toolbar. Link buried somewher in the forums here but easy to find with a search.

Good luck!

The mouse pointer “follows” the left eye, so closing your right eye should locate the mouse pointer correctly.

It’s alot easier to just assign them to a controller if you use one - I have those two plus ATC and checklists all on a 4-way hat switch. They appear every time on the top left, no messing about.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.