VR Total crash out of program after ten minutes - every time!

Program crashes to desktop after ten minutes - every time in VR with oculus2.

Has become very annoying as I can’t finish any flight properly.

Never had this till last update.

Same is happening with me using the HP reverb G2. Was all good untill until last update.

Trouble is - do they look here and try to find and fix?

I’m running an i7 32Meg 2060. Is a better graphics card the best way to get better resolution?

Mines not bad but just not quite ‘there’. Or is the i7 too old?

i had continues CTD during flights , i turned DX12 to dx11 , turned off motion blur , turned off TMP ( i’m on win10 ) now no more CTD’s

I’m running the same processor but with a 2070, not had any issues, since I removed AIG Model Matching from my community folder. Also running the Q2 headset with AirLink. Win11. DX11

I don’t think it’s your system. I’m running with a 2080ti, Ryzen 9 5950x,64g ram and still happening to me.

1 Like

i removed the latest chipset drivers for the x570 chipset and removed the latest 22.3.2 Radeo driver, with these 2 updates i also got CTDs. I really wonder what these companys are doing. I mean, if i suck at my job i will lose it. They annoy millions of people with these “bugs” or “effects” and they still seem to not care about it. :roll_eyes: :grin:

Sorry it’s me again. After the last update everything has gone crazy. As I said last time my sim crashes after 10 minutes in VR.
Now aircraft suddenly throw themselves around without warning. I used to be a pilot and this behaviour is not normal !!!
I’ve tried no community folder and everything else suggested - even a new Oculus2
I have 2060 super, i7, 32 Megs, Thrustmaster Airbus Joystick and pedals. It all worked perfectly till the update. I have no idea what to do.

i had a similar behavior in the düsseldorf landing challenge, winds like a tornado, the a320 or 747 was drown around like a toy. After this flight the landing challenge stopped working at all, when i load it it will not start the challenge, ctd or freeze. :roll_eyes:

After trying every fix suggested and doing every known driver update etc etc. My VR now works perfectly. NOT from any of the foregoing which didn’t help at all, but simply I switched ON Windows 10 game mode…! What I can’t understand is that it has always been switched off as recommended by so many people and ‘experts’. Before the latest update I had no problem, anyway I am now happy it all works pefectly !!!