When I exit the options menu the engine shuts down

Basically pressing escape & then escape again & the engine shuts off.

Is your mixture control assigned to an axis? This does it for me. I had to swap to my rotary encoder to fix it.

Yes, a control is causing it. I was flying the Longitude with an old yoke and had the exact problem. I replaced my yoke (and all my controls with it) and it stopped doing that. I have no idea what was mapped, but whatever it was, it changed.

There is a known peripheral issue:

  • On rare occasions during a flight, the position of axes will reset to 50% after exiting the Pause Menu.
  • Workaround: In the World Map menu, head to Flight Conditions then in click the Sensitivity button above the Search & Filters panel to display the device sensitivity options and adjust the position of your device’s axes. We are currently investigating this issue and it will be fixed in an upcoming patch.

When exiting the menu, check if your levers have moved by themselves compared to their position before entering the menu. If yes, the workaround may help.

1 Like

My warthog HOTAS is assign to an axis for mixture. Looks like that bug has been around for a long time & they have supposedly fixed it. I guess not for me.

it is called : “### KNOWN ISSUES (Last update: July 13, 2021)” , not “FIXED ISSUES…” :wink:

1 Like