Window Mode without borders SU10

After SU10 I cannot seem to go into Windowed Mode. When I attempt to do so, just makes the taskbar visible at the bottom. It doesn’t resize the Window, it doesn’t have any borders.

Prior to SU10, Windowed Mode had borders, with the Minimise, Maximise and Close button, but after SU10 I cannot seem to get it to be Windowed Mode.

Is this a bug or a feature? How can I work around this problem?

1 Like

Topic moved into Community Support.

The Bug Reporting category is for confirmed bugs using the provided template.

Same issue here!

Same! Here

ALT + ENTER
then
WIN + CRSR
“Problem” solved!

1 Like

What is CRSR?

I managed to resolve it by choosing a lower resolution in Windowed Mode, then drag the left border into the middle of the screen, then the full border appears.

Cursor-Keys!
The 4 keys wit Up, Left, Down, Right Arrows

Thanks! That worked. I was able to change it back to full resolution (but still windowed) after I got it working by dragging the left border onto the screen. Clearly a bug in SU10.