Windshield reflections / disable

I tried every single setting from the GRAPHICS SETTINGS, couldn’t find a way to disable the windshield reflections
Any advices ??
Thank you

No ideas, guys?

If you’ve got Windshield Effects on Ultra try turning them down to High.

You can’t turn them off, only to low.
Ultra is the only setting that reflects the cockpit screens on the glass

Does this setting affect the icing effect ?

It does affect the rain drops.