With MSFS release 1.34.16.0 PIMAX VR no longer works

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

No

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Yes

Brief description of the issue:

From the MSFS main menu I press Ctrl+Tab (or select the equivalent button), the program enters VR mode, I click on WORLD MAP, create the flight plan and click on FLY. I see the flight loading screen and when I enter the cockpit I see everything black except the READY TO FLY window. When I click READY TO FLY everything is black in the visor except the mouse arrow.
The same thing happens if I try to enter VR mode when the plane is already aligned on the runway (using Ctrl+Tab).
No errors are reported or detected by MSFS.
PIMAX 8KX, SteamVR version 1.27.5, PiTool version 0.1.277

Provide Screenshot(s)/video(s) of the issue encountered:

Not possible from VR

Detailed steps to reproduce the issue encountered:

same that in description

PC specs and/or peripheral set up if relevant:

i9-10900K, 32GB mem, RTX4090

Build Version # when you first started experiencing this issue:

1.34.16.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Say what…says every vr user in the sim.

I don’t understand what you mean. Is my description unclear? Sorry, I’m not a native English speaker.

1 Like

Have you tried using PimaxXR tool? I run the crystal and have not had any connection issues.

Just expressing my reaction to your post, i also use vr when flying and i,m sure every vr user has tested to see if vr is still working after the update. Your descrition is fine and I hope the problem is fixed.

1 Like

Just for reference, I have no issues with Reverb G2 and SU13.

2 Likes

Same here. Install was smooth with know hiccups.

No connection issues with my Pimax Crystal, but since Update 13, I’m getting frequent freeze-ups then CTD’s!
(12600, 4090)

Stability in VR has definitely regressed significantly for me. Changes are this update possibly and/or a recent W11 update.