Working Title CJ4 10.4 Throttle Problems- FSUIPC 7?

Hi Guys, I have been taking advantage of the brilliant CJ4 mod for a few weeks now and all has been brilliant. I had an issue once but this was due to a Non-compliant livery which has since been removed.
So the problem I now have, is that however I configure the throttle 1 and 2 axis, whether through MSFS configuration or through my preferred registered FSUIPC 7 ( version 7.05) , there is NO reaction to the throttles when in the cockpit. This isn’t just the animation of the throttles, they don’t spool up at all.
My FSUIPC Twin Jet profile works perfectly with all other twin jets in MSFS and my saitek throttles work perfectly well in all other profiles ( Twin props for example).
I have removed the Working Title mod and the throttles have now come back to life.
SO, logically it has to be something to do with the mod. I have tried using 10.3 version and the problem STILL exists. I tell you people, I am losing sleep over this…
Does anyone have any ideas as to what I can try next? Searching online I can’t see anyone else with this problem so I’m sure I have done something dumb…
Thanks in advance!

I have the same trouble, but without FSUIPC and also no clue what the reason is.
I assume that there is an interference with other mods.

Hi , nice to know I’m not alone. I might try taking off all mods and see if that makes a difference.
Worth a try as I have the add on manager which makes it easier.
Thanks for your interest.

You said this in a previous post, so why are you losing sleep over the same problem? “I have removed the Working Title mod and the throttles have now come back to life.
SO, logically it has to be something to do with the mod.”

Sorry if I’m not being clear. I want to use the CJ4 mod but if I load it the throttles don’t work. The aircraft works without the mod but I would REALLY like to be able to use the mod.
Make sense?

No luck, i have deactivate all liveries for the cj and all other airplane mods. I have even tried to replaced the panel.cfg and panel.xml with the one from the base model, nothing, no throttle control.
I think we have to wait for the next version of this mod.

I have no problems with the WT CJ4 Mods. Thrustmaster T.16000M)

What flight stick are you using?

@Simobubs Extract from the WT Discord which may help. You will find a wealth of information about CJ4 there.

1 Like

That does the trick, :+1:
i have forgotten that i have test the Kinetic Assistant.
I have just deleted the simconnect.cfg in document folder
and now the throttles are working as they should.
Thank you very much for the hint. :slightly_smiling_face:

1 Like

That’s great news ! Thanks all for your assistance, I will try this first thing as I do indeed have kinetic assistance app installed.

1 Like

Hi Athena,
Have just followed your instructions and can confirm that this solved the problem!!
Thanks so much for your assistance. It’s such a strange issue I would never have even thought of it…the .cfg file seems so innocuous too, hardly anything in it…
I will certainly check out the WT Discord in future!
Best wishes

1 Like